Lan connection using cross-over cable - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2005, 04:53 PM   #11 (permalink)
Banned
 
Join Date: Jan 2005
Posts: 262
Default

1) Use the NIC to connect one computer to the internet.
2) Use IEEE (firewire) to directly connect two computers.
__________________

SanToast is offline  
Old 01-21-2005, 09:17 AM   #12 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 114
Default

Ok, i went through all the steps and it doesnt work. The problem exists on the second (client) pc. The connection says something along the lines of connection low or not working or something. On the host (server) i can get through all the correct steps in setting up ICS and then i go to my network places and i see the server PC is in there. On the client pc after i go through all the steps i do not see anything in my network places. The workgroup name is in there, but no pc's are listed. Do i have to flip around the crossover cable? Maybe the ethernet card or onborad lan from my old pc doesnt recongnize the crossover side (if thats the side i have plugged in). Here is a link to my old mobo: http://www.asus.com/prog/spec.asp?m=P4S333-M and here is a link to my new mobo: http://www.asus.com/prog/spec.asp?m...Deluxe&langs=01

Plus after i set ICS on the server "I want to share this connection", my IP address changes to 198.X.X.X or something like that and i lose my internet connection on that machine. How do i get it back?

PLEASE HELP!
__________________

__________________
AMD Athlon 64 3500+ [939 Socket] W/ ASUS \"A8N-SLI Deluxe\" nForce4 SLI Chipset PCIe Motherboard
Kingston 1024 MB [512MB X2] DDR-400 PC3200 Memory
MSI Nvidia GeForce 6600GT 128MB DDR3 128-bit PCIe
Western Digital 160 GB 7200 RPM 8MB Cache SATA Hard Drive + WD 120GB 7200 RPM IDE HDD
LG Dual Format/Double Layer 16X DVD±R/±RW + CD-R/RW Drive
d_source is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.