laggy games , new video card?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-13-2004, 05:01 PM   #11 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Wait...
Laggy = latency = connection

You mean bad/low framerate. (fps)

(big difference)

I'd agree with the new card idea, although a 9550 isn't THAT bad.
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 12-13-2004, 07:44 PM   #12 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

It is NOT a video card problem.

Runnign an ATI 8500 64mb on a p4 2.4 chip and i can run CS on almost highest setting all around. That is with some programs in the background.

Maybe try some new drivers? Anyways, I would not spend that money too quickly, look at other options, because if i can run cs fine, you have a problem.
__________________

__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.