k7s5a usb failure - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2004, 12:14 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 3
Default k7s5a usb failure

System specs: k7s5a pro athlon 1800+,398 meg sdram,win2k pro
This is a new build,all usb drivers install fine(no conflicts)any usb device plugged up gets recognized as unknown.uninstalled usb ports and reinstalled making sure drivers were updated.device drivers also updated.win2k pro updated.When usb controllers reinstalled error message reads:
The installation failed because a function driver was not specified
for this device instance. I appreciate any help,thanks.
__________________

richard d. is offline  
Old 05-02-2004, 05:47 PM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default

The k7s5a is known for its usb errors, im not exactly sure what you have to do to fix it since the one i had worked fine, does anyone else remember how to fix this error?
__________________

__________________
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Old 05-02-2004, 06:52 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 3
Default

I tried under win 98,ME,xp,2kpro,2k server.Same results,may have to try it under Mandrake next
richard d. is offline  
Old 05-03-2004, 02:02 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try to find drivers for your device(s) here and see if they install with it/them
btw what are the devices you're trying to install?
__________________
Apokalipse is offline  
Old 05-03-2004, 08:22 AM   #5 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 3
Default

I'v tried the latest drivers for both the printer I am trying to install,and the latest SP for the VIA & SIS usb ports.When re-installing the USB's after removing them,I get a dialog box stating the usb's installed with errors because no "function drivers were not located"
richard d. is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.