just installed soundcard - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2005, 12:45 AM   #11 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,487
Default

Download the latest drivers off of creative's website autoupdate in case you forgot.
__________________

__________________
<font size=\"1\">Intel Pentium 4 3.4GHZ HT-------------------AMD Athlon 64 3000+ Winchester
Intel Stock CPU Cooler------------------------Zalman 7700-Cu
Idle: 51C---------------------------------------Idle: 21C
Load: 72C--------------------------------------Load: 28C
ASUS P4C800-E Deluxe-----------------------GIGABYTE K8NF4-9 NForce4 4X
512MBX2 Corsair XMS 2-2-2-5 PC-3200-----512MBX2 Corsair XMS 2-2-2-5 PC-3200
ATI RADEON X800 XT Platinum Edition-------ATI RADEON X800 XL
Creative Sound Blaster Audigy 2 ZS----------Creative Sound Blaster Audigy 2 ZS
Western Digital Raptor 37GB 10K------------2X Western Digital SATA150 Caviar SE 80GB RAID 0
Antec True 480W------------------------------Thermaltake Silent PurePower 680W
Zalman 5.1 Headphones----------------------Zalman 5.1 Headphones
Zalman High Sensitivity Microphone----------Zalman High Sensitivity Microphone
Microsoft Multimedia Keyboard 1.0A----------Logitech Media Keyboard
Microsoft Intellimouse Explorer 4.0A---------Logitech MX510
3DMark05: 5,928------------------------------3DMark05: 5,000</font>
dale5605 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.