I've changed my cpu, now my pc keeps crashing PLEASE HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-21-2004, 04:14 PM   #1 (permalink)
Junior Techie
Join Date: May 2004
Posts: 41
Unhappy I've changed my cpu, now my pc keeps crashing PLEASE HELP!

ok so I installed a new cpu, a pentium 4, 2.4GHz and now my system will crash very frequently. To check if it was the cpu I put the old one back in, a celeron 1.8. The system did not crash with the celeron. Does anyone have any ideas how to solve the problem (assuming that it is not a structual fault in the cpu). Do i need to make changes in bios, or change drivers etc. Ive checked that the mobo supports my cpu. Any advice would be hugely appricated. please help me!!!

My specs:

XP sp1
celeron 1.8 533fsb/ p4 2.5 533 ~ acting dodgy
256 + 128 pc2100
asus p4s533-mx

gamer444 is offline  
Old 06-21-2004, 04:21 PM   #2 (permalink)
Junior Techie
Join Date: Dec 2003
Posts: 88
Send a message via AIM to ccskorn

what wattage powersupply do you have? Newer CPUs take more power

My Rig
- Antec Sonata Case w/ 460w Enermax Whisper II PSU
- Abit NF7-M Motherboard
- AMD XP 2500+ Barton w/ Thermaltake Silentboost HS/F
- 1GB PC3200 Corsair XMS Series
- Geforce 6800
- 80GB Western Digital Special Edition
- NEC DVD+-RW Drive
- Windows XP Pro
ccskorn is offline  
Old 06-21-2004, 05:39 PM   #3 (permalink)
Older But Wiser
kboy's Avatar
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041

Do ya get a message when it crashes or does it just reset?
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX

1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Old 06-22-2004, 04:34 AM   #4 (permalink)
Ultra Techie
Join Date: May 2004
Posts: 826

your PC 2.4 Ghz running at 533Mhz FSb or 800 Mhz Fsb???

AMD Athlon 64x2 4000+
2GB Kingston DDRII667Mhz
MSI 256MB GeForce8500GT
Western Digital 160GB SATAII HDD
Maxtor 80GB 8M ATA133 HDD
17" Samsung 793Dfx Monitor
Win XP Pro
didi is offline  
Old 06-22-2004, 04:45 AM   #5 (permalink)
Junior Techie
Join Date: May 2004
Posts: 41

my p4 runs at 533MHz (FSB). MY power supply is 400W but, its a bit dodgy and i have like 4 fans running off it so im getting a new one with more power output. When it crashes or freezes, sometimes theres a message when xp has loaded up again: microsoft windows: this programme had recovered from a serious error.....
Does bios normally change the settings automatically, or do i need to change some settings?
[size=0.5]CPU: AMD Athlon 64 3000 Socket 754
Mobo: MSI K8T Neo
Memory: Cosair value select 2 X 512MB PC3200 CAS 2.5
HD: 2x 80GB SATA Seagate Barracuda 7200 in Raid 0
Video: Leadtek Geforce 6800 GT
Speakers: Logitech z640 [/size]
gamer444 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.