Its just one problem after another! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-12-2005, 02:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 16
Default Its just one problem after another!

The sound on my PC just went dead. One day I was listening to all kinds of stuff and another day when I switched my PC on there was no sound. In device manager there are no problems and everything is installed properly. I made no changes to my bios but reset it anyway just incase-still no sound. I check my speakers and tried other ones too. I made sure all volumes are full and everything is the same as before but without sound. By the way, its onboard. PLEASE HELP!!!!!!!
__________________

Ridwan is offline  
Old 06-12-2005, 03:38 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Double check all spkr connections...esp out of computer
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 06-13-2005, 08:25 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 16
Default

I've check it with no luck. I even fished out brand new speakers and they didn't work either. Any other ideas?
Ridwan is offline  
Old 06-13-2005, 08:46 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Maybe it's muted. Or it just died. You can get a cheap soundblaster card for 3 bucks, it will be better than onboard.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 06-13-2005, 09:39 AM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Pickup a PCI sounds card and try it.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.