Issues Installing New Mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2005, 03:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 36
Send a message via AIM to PiLLaGe
Default Issues Installing New Mobo

I just bought a new motherboard (IS7 series). I'm pretty confident I plugged everything in correctly, yet when I turn on the power nothing goes to my monitor.

1. Yes, graphics card is plugged in.
2. Power Supply works fine.
3. CMOS has been reset to defaults.

Any ideas?
__________________

PiLLaGe is offline  
Old 11-18-2005, 04:09 PM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 36
Send a message via AIM to PiLLaGe
Default

=[
__________________

PiLLaGe is offline  
Old 11-18-2005, 04:40 PM   #3 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

are you getting any error beeps?
also more detail what cpu,graphics card,and the wattage on the PSU
__________________
Lonewolf5460 is offline  
Old 11-18-2005, 04:42 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

if there are no error beeps it prolly means either the speaker is not connected, the motherbooard is bad or there is a grounding problem, try booting with mobo outside of Case.
Ste is offline  
Old 11-18-2005, 04:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 36
Send a message via AIM to PiLLaGe
Default

No beeps.
Graphics Card: GE Force Fx-5200 and Fx-5600
2.8ghz P4
Power supply wattage: 350


Edit: It's a brand new motherboard.
PiLLaGe is offline  
Old 11-18-2005, 04:48 PM   #6 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

Does the board have onboard graphics? if so try pluggin into that go into bios and change it to agp versus onboard video. Also I assum you are getting power to mb. ie fans spinning etc.?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 11-18-2005, 04:51 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 36
Send a message via AIM to PiLLaGe
Default

Yes, my fans are spinning and the lights are on. I don't think it has onboard GFX .. how do I check?
PiLLaGe is offline  
Old 11-18-2005, 04:53 PM   #8 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

see if there is a monitor plug on the back of mb.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 11-18-2005, 04:54 PM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 36
Send a message via AIM to PiLLaGe
Default

Yeah I fugured No there isn't.
PiLLaGe is offline  
Old 11-18-2005, 05:02 PM   #10 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

whats the model of the mb? do you have another video card to plug in and check? and just to eliminate the obvious monitor has power, works on other computers and you have plugged another monitor in to check as well.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.