"Invalid System Disk" - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-04-2003, 01:13 PM   #31 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

what i would do is

1) download a copy of wipe-it
2) reinstall the os from a cd

your cd does work right? check the cable on the floppy drive and see if its cracked, those cables get brittle after a while (this pc sounds a little old) and with you guys in there unplugging stuff and plugging stuff back in you could have broken those old, brittle ribbon cables, or just unplugged it from the mobo
__________________

dethangel is offline  
Old 11-04-2003, 01:28 PM   #32 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

Erm... well we're not exactly sure if the CDROM works or not. I think it does. When we go into the BIOS and tell it to boot from the CDROM, it gives us two options, so I believe it works.

As for the cables and such. I really have no clue about the whole hardware aspect of the computer so I'm not sure what cables go where or anything, but we just unplugged the cables that were coming from the floppy drive and took that out.
__________________

LunaNox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.