"Invalid System Disk" - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-24-2003, 09:37 PM   #21 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

All right... update:

Went through the whole "start comp. without CDROM support"

and then the screen went black. There was nothing on the screen and we couldn't press enter or type in anything.

Solution?
__________________

LunaNox is offline  
Old 10-26-2003, 10:21 AM   #22 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

Since no one has responded to this am I to guess that I'm totally screwed? :sigh:

Well, thanks anyway guys. You have helped me out more than any other forum.
__________________

LunaNox is offline  
Old 10-26-2003, 11:19 AM   #23 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 386
Send a message via ICQ to chesman Send a message via Yahoo to chesman
Default

ok man, so your floppy drive is dead? wel first of all try replaceing it with a known working one.

and then once you know the floppy is working do the following:

1: make win98 boot disk the OEM one
2: insert floppy into floppy drive (make sure floppy is first in boot order in your bios)
3:insert the win98 cd in the cd-rom
4:boot computer, when the win98 setup menu pops up, pick the 'start win98 with cd-rom supprt' option
*it will load up a bunhco f drivers and what not and create the ram drive with the nessacary utilities so that you can install the win98 OS
5: once you are at the a:/ prompt type format c:
say yes, and you WILL LOSE EVERYTHING ON THE DRIVE, so beware if u want to keep anything somehow.
6: once formatted, type 'setup' at the prompt and the win98 setup will begin from the cd-rom
7:follow the steps to installing the OS and you should be fine
__________________
WinXP Pro
P4 2.5 Ghz/socket 478/400FSB/512L2
512 megs PC800 Rambus
ABIT TH7II-Raid mobo
128MB Nvidia FX 5200 Home Theatre w/TV out and Remote
80 Gig Western Digital/8mb Cache/7200 RPM\'s
20 gig Fujitsu/2mb Cache/5400 RPM\'s
48x40x48/16X Dvd/CD-Burner
chesman is offline  
Old 10-26-2003, 04:22 PM   #24 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

All right... so if by taking out a floppy drive that we know works, will that for some reason ruin the drive when trying to put it back into the computer that works??

We thought about doing that, but were so scared it would ruin the computer that works.
LunaNox is offline  
Old 10-26-2003, 10:46 PM   #25 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 386
Send a message via ICQ to chesman Send a message via Yahoo to chesman
Default

Nope, the working drive will not break in the non-working computer as far as i know, i dont see any possible thing that could make it do this.

But even by chance that you kill it, which is highly unlikly, they are VERY cheap to buy. So dont sweat it, go mad, take it out and put her in the broken computer, and follow the steps i listed above, should work out fine for you. if not post here and we will see what to do from there
__________________
WinXP Pro
P4 2.5 Ghz/socket 478/400FSB/512L2
512 megs PC800 Rambus
ABIT TH7II-Raid mobo
128MB Nvidia FX 5200 Home Theatre w/TV out and Remote
80 Gig Western Digital/8mb Cache/7200 RPM\'s
20 gig Fujitsu/2mb Cache/5400 RPM\'s
48x40x48/16X Dvd/CD-Burner
chesman is offline  
Old 10-26-2003, 11:28 PM   #26 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

thanks so much. Hopefully this will work. Now we just have to get around his mom. She wasn't too happy about the idea of taking apart a good computer to fix an old one.
LunaNox is offline  
Old 10-27-2003, 05:52 AM   #27 (permalink)
Super Techie
 
Join Date: Sep 2003
Posts: 386
Send a message via ICQ to chesman Send a message via Yahoo to chesman
Default

im glad to hear it, well just post what happens, good or bad, id like to know
__________________
WinXP Pro
P4 2.5 Ghz/socket 478/400FSB/512L2
512 megs PC800 Rambus
ABIT TH7II-Raid mobo
128MB Nvidia FX 5200 Home Theatre w/TV out and Remote
80 Gig Western Digital/8mb Cache/7200 RPM\'s
20 gig Fujitsu/2mb Cache/5400 RPM\'s
48x40x48/16X Dvd/CD-Burner
chesman is offline  
Old 11-03-2003, 03:58 PM   #28 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default Update:

So we took the A drive out of his computer that works, and plugged it into the Compaq. This did nothing.

We still recieved the same error messages.

Does that basically mean it's a dead comp?
LunaNox is offline  
Old 11-03-2003, 10:50 PM   #29 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 3
Exclamation

Hey man, all this is getting you nowhere. This problem is not too complex, but it's kind of hard to post questions on a forum and expect a simple answer when you are not really familiar with computer hardware. I would suggest that instead of posting your questions here, you try to look for some one who can help you in real time. Try to find a "Tech" chatroom online. I'm sure that it will speed things up a lot. Anyways, if you're still interested, my MSN messenger name is "dannnyjos". Don't misinterpret what I said, I mean, this forum is great, but you need to have at least some minimum knowledge on computers in order for other people to assist you. Ok man, hope this helped.
dannnyjos is offline  
Old 11-03-2003, 11:22 PM   #30 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 39
Send a message via AIM to LunaNox
Default

well then. I actually thought these people were quite helpful. They responded quite quickly. Unfortunetly I don't have MSN so I can't communicate with you.

Are you saying you have a solution different than what was posted here?
__________________

LunaNox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.