Intellimouse Optical problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
Thread Tools Display Modes
Old 02-02-2004, 04:49 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2003
Posts: 16
Default Intellimouse Optical problem

In work we have a Compaq Evo N160 laptop. It runs fine, although the touchpad is a pain to use, so we bought a USB Intellimouse. There is no ps/2 slot on the laptop.

The laptop runs on win2k, and the mouse was apparently compatible with it, so we got it, and tried to install it. It wouldn't work after resetting though. It tried to uninstall the touchpad, as it says the conflict wouldnt allow the mouse to work. Clicked ok, reset, but still nothing - and the touchpad still worked.

Tried it on a desktop, and it installed and worked first time.

Back to the laptop - downloaded the latest intellipoint software from, tried to install again - again its dead.

In System it says the drivers are not installed correctly, so chose the option to reinstall driver. Same problem, just won't work.
Tried removing it, and rebooting to let it re-detect - still didnt work.

I'm all out of ideas :S

Zooropa is offline  
Old 02-02-2004, 05:23 AM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

how many usb ports do you have ? Try uninstalling the orginal in safe mode and installing the new 1 in safe mode.Also look in the bios to see if touchpad can be disabled .Or check the manufactures website to see if there is a biosflash utility that will allow you to install a regular mouse and disable the touchpad .

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 02-02-2004, 06:31 AM   #3 (permalink)
Harper's Avatar
Join Date: Jan 2004
Location: Australia
Posts: 6,918

Remove USB Mouse from notebook,
Remove the driver from your notebook computer,
Re-Install Driver.
Try now.

Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
HP zBook 14 - Intel Core i7 4600U (2.1 - 2.7 GHz), 16GB, 512GB SSD, 14" Display, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 8+Console : Play Station 4 Pro
Harper is offline  
Old 02-02-2004, 06:57 AM   #4 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 12

there is an option in the mouse properties in the control panel and there is an option that enable touch pad or disable touchpad just go ahead an diable touch pad
now if there is no ps2 port just go ahead and try a connector of USB to ps2 and u might also uninstall the drivers and connnect the mouse and then install the drivers.

thanks & regards
scorpank is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.