Installing Windows XP on a new computer - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2004, 12:32 PM   #11 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 44
Default

Have you tryed searching the internet for these drivers (Not manifactures site)
__________________

__________________
My Computer
3.2ghz Pentuim 4 HTEE (800 FSB),1024 mb ram,Geforce fx 5900
Creative 5.1 digital ,DVD/DVDRW
1 case fan , 500 watt power supply
XP Home
geforcebOY is offline  
Old 03-07-2004, 03:16 PM   #12 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default Integrated Ethernet card problem

I looked for the driver and for more information. According to the Gigaybte website. The integrated ethernet port is a
Intel Pro/1000 CT Network Connection

I got the driver from the gigabyte site as well as from Intel's website, the message i got was
"There was a problem installing this hardware
Intel (R) PRO/1000 CT Network Connection

This device cannot start (Code 10)"

MY mother board is a Gigabyte 81875 Ultra.

Please help me to get connected to the net.
Regards
__________________

rookie1010 is offline  
Old 03-07-2004, 10:27 PM   #13 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 16
Default

Quote:
Ek... it's probably a pirated copy ..that's y it doesn't boot ... Otherwise ..as u said ..all copies of winXp are bootable ..
My XP Pro copy boots from cd just great ;p

:edit:

This is a copy I made from the original that I bought at the store.. mmm.. yes.... store...
fyyer is offline  
Old 03-08-2004, 12:10 AM   #14 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

I should have read his first question. Dave is right, i think his cd-rom just isn't bootable or isn't set to boot before the hard disk and floppy.
ekÆsine is offline  
Old 03-09-2004, 07:22 PM   #15 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default funny sound when accessing the net

Hi
When i am accessing the net, i sometimes hear a funny sound, somthing like "pudum" when i access some sites, sometimes it is asscoaited with a popup and sometimes not, i have never witnessed this behaviour before.
what is this sound?
Regards
__________________

rookie1010 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.