Installing a soundcard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-06-2005, 10:28 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default Installing a soundcard

I currently have an onboard soundcard and would like to switch to a dedicated card like a soundblaster or something that is PCI. What do I have to do to get rid of, and stop using my onboard sound and make the computer recognize the new card? Thanks for any help.
__________________

woot7800GT is offline  
Old 04-06-2005, 10:29 PM   #2 (permalink)
ApM
Ultra Techie
 
Join Date: Jan 2005
Posts: 501
Send a message via AIM to ApM Send a message via Yahoo to ApM
Default

Disable Onboard sound from BIOS.
__________________

ApM is offline  
Old 04-07-2005, 12:52 AM   #3 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

Yup.
__________________
majistic is offline  
Old 04-07-2005, 12:59 AM   #4 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Quote:
Originally posted by ApM
Disable Onboard sound from BIOS.
Thanks . I was also wondering the same thing.

-Dan The Man
__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 04-07-2005, 09:59 AM   #5 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 275
Default Re: Installing a soundcard

Quote:
Originally posted by woot6600GT
I currently have an onboard soundcard and would like to switch to a dedicated card like a soundblaster or something that is PCI. What do I have to do to get rid of, and stop using my onboard sound and make the computer recognize the new card? Thanks for any help.
seems like you have a fairly new system.

what mobo do you have?

and

what OS are you running? XP?

if your comp is 2 or 3 years old...when you place the PCI sound card in...it actually should just auto detect and see the card..and will enable the new card itself.

try it and see.

if you don't hear any sound then.. correct, you will have to just go into "Device Manager" or Bios (whatever's easier for ya) and manually change it. make sure you also "Disable" onboard so you don't run into any interference.

install the drivers correctly and you should be good to go!
__________________
\"I am not young enough to know everything.\" - Oscar Wilde
EdoKoi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.