Techist - Tech Forum

Techist - Tech Forum (
-   Monitors, Printers and Peripherals (
-   -   Installed new memory, now system won't work? (

PJYelton 12-07-2004 08:46 PM

Installed new memory, now system won't work?
1 Attachment(s)
Sorry for the newb question! Ok, I wanted to upgrade my memory so went out and got two sticks of Kingston PC3200 512 MB memory. My system however doesn't seem to like them at all, programs were taking awhile to load up and would eventually crash, and my computer after about 5 minutes would just reboot. The cards are recognized, I can go into My Computer properties and other various programs and they all show 1 gig of memory. My motherboard (see specs here ) shows that it should be able to handle PC3200 memory cards, and the BIOS has been fully flashed and updated. When I install the old cards back into the system (768 MB PC2100) everything works fine again.

I'm new to this, did I do something wrong or was I supposed to change something in the BIOS? I took screenshots which I'll post of CPU-Z when the new cards were installed, does something look wrong?

Pic 1:

PJYelton 12-07-2004 08:48 PM

Pic 2:

PJYelton 12-07-2004 08:49 PM

1 Attachment(s)
Pic 3:

PJYelton 12-07-2004 08:50 PM

Pic 4:

pc_boy 12-07-2004 09:13 PM

HMMM... Is the RAM compatible w/ your MOBO?

PJYelton 12-07-2004 09:41 PM

The motherboard specs say that it can handle DDR400/PC3200, is that what you are asking for?

The system is currently running a Kingston Value Ram PC2300 (same brand as the new sticks) just fine, shouldn't a PC3200 work just fine as well considering the mobo specs say it supports this speed? If this isn't necessarily the case, how would I find out? Unfortunately I got the sticks used, so they didn't come in a box.

KnowNothing 12-07-2004 09:47 PM

Maybe thats why...

KnowNothing 12-07-2004 09:48 PM

Now you are scarring me because I want to get that ram aswell for my 2400. I'm afraid that it wont be compatible with it for some reason, but I dont know. I think its because they are used, thats my 2 cents.

Blind_Arrow 12-07-2004 09:56 PM

hmm, get your BIOS upgraded as your FSB is 166 actually (333 @ DDR) thats y ur ram is telling FSB + 33Mhz (166 + 33 ~200 roughly)

i think VIA KM400 is able to suport 200Mhz FSB @ SDR.

upgrade ypur BIOS and better re-install your windows.

Blind_Arrow 12-07-2004 09:59 PM


VIA KM400 isnt FSB 200 @ SDR so there isnt any way you will get full benefit of the PC3200, can you get PC2700's?

what ever you use, re-install your windows.

All times are GMT -5. The time now is 09:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.