IDE drive detecting problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2004, 08:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default IDE drive detecting problem

During booting process, my computer does not detect HD (master slave), therefore I can't start the computer. When I disconnect HD IDE drive cable from motherboard and wait a couple of minutes and put it back, sometimes it works ( detecting HD during booting) and sometimes it doesn't. What seems to be faulty harware here? Is it because of bad HD or motherboard, or cable?

I haven;t been able to get straight answer from the guy who built this computer and would love to get expert's opinion here. Thanks in advance.
__________________

Sunyung123 is offline  
Old 12-22-2004, 09:22 PM   #2 (permalink)
Monster Techie
 
willsko87's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 1,240
Default

If you can try an eliminate each one...try a new cable and another HDD etc.
__________________

__________________
http://www.aflonline.com.au



willsko87 is offline  
Old 12-22-2004, 09:36 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 2
Default

Thanks. I will try.
Sunyung123 is offline  
Old 12-22-2004, 09:42 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 183
Default

Definately try a new cable first, and just use trial and error with your drives to see if one is faulty. Make sure they are recognized in BIOS as well.

~Fawks
Red Fox is offline  
Old 12-22-2004, 11:09 PM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Check jumpers.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.