icon dead links. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2004, 01:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 4
Default icon dead links.

Hi, i've got a lappy that has had all it's icons go missing, replaced with windows' generic icon. All icons point to the system restore files?!?!!?!? and for some reason the system restore has been turned off and that is i guess why the icons are missing. However my question is how the h*ll did that happen and how can i fix it?

Gaz
__________________

hnvalley is offline  
Old 12-17-2004, 02:55 AM   #2 (permalink)
True Techie
 
Join Date: May 2004
Posts: 180
Default

well what did you change on your pc before it did this??
__________________

psydesign is offline  
Old 12-17-2004, 03:35 AM   #3 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 371
Default

format and reinstall of course
IAM_7154 is offline  
Old 12-17-2004, 06:00 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 4
Default

of course a format is the easy option, but in the sake of keeping all data and program files, there surely is better way.

What was done to the lappy? nothing, just woking away, and booted it up and there it was. I did pick up a virus, i wonder if that had anything to do with it?
hnvalley is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.