IBM x336 and ghost - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-15-2005, 04:37 PM   #1 (permalink)
Newb Techie
Join Date: May 2005
Posts: 5
Default IBM x336 and ghost

Not sure if this is the proper place -- sort of hardware, sort of software.

Here's my issue --- recently got an IBM x336 system with a serveRAID 6m card, and 2 75GB drives setup as a hardware mirror. Setup my OS and sysprep'd it. Tried to use ghost by booting to the disks's, connects to the server goes through ghostcast normal setup questions, selects the source disk and freezes. I'm stumpped.....

Any ideas? And yes, latest firmware and bios are on the machine. Ghost Corporate 8.2 with a 2k3 OS.

let me know -- ryank771
ryank771 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.