IBM T22 System Board Help, Beeping... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2004, 09:05 PM   #1 (permalink)
Junior Techie
 
Join Date: Jun 2004
Posts: 66
Send a message via AIM to Mitsu3kGTVR4
Default IBM T22 System Board Help, Beeping...

I recently replaced the system board in my IBM T22 laptop. After the install of the new board, I turn the laptop on, I get 1 beep and then 3 beeps, and no display on the screen whatsoever. Any suggestions?
__________________

Mitsu3kGTVR4 is offline  
Old 11-19-2004, 09:21 PM   #2 (permalink)
Junior Techie
 
Join Date: Jun 2004
Posts: 66
Send a message via AIM to Mitsu3kGTVR4
Default

hhmmm nevermind... i think anyway...

i took the ram out and replaced it with some other ram, got a display so i went into the bios. got a chechsum error before entering the bios, but after I changed everything to default settings and fixed the date I didn't get the error. Now I'm in windows... cool
Mitsu3kGTVR4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.