i think that not even god could help me with this... - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-31-2004, 06:22 AM   #41 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 670
Default

have you tried your 9800XT in your other computer with the game port at the same time? there might be a conflict between the two.
__________________

__________________
<img src=\"http://i25.photobucket.com/albums/c62/HAVOC2k5/Sempron_Userbar.png\">
Raekwon is offline  
Old 07-31-2004, 08:25 AM   #42 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 33
Send a message via ICQ to darkblue
Default

hmm.. My second pc has a midi tower, so it's difficult to get that huge thing into it. Also the power supply could have made problems (250W -300W or so)

What I have already done is to simply remove the pci card (soundcard with the gameport) from my main pc. The flicker was still present. I mean there should not be any conflict between them if one is not installed.

thanks nevertheless.
__________________

darkblue is offline  
Old 07-31-2004, 09:15 AM   #43 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

crap, sell it barebones and start anew....i'm surprised you have done as much as you have. I'd have probably thrown it out the window by now. Seems that you have the $$ to start anew so why not other than pride gettin in the way (my problem with things like this). good luck buddy
jaksback is offline  
Old 08-01-2004, 03:45 AM   #44 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 33
Send a message via ICQ to darkblue
Default

you are right, better sell it.. It's just too much now. Is there a good place on the web to sell used parts? ebay?

hmmm.. a real pity, but that's what also one of the guys at the store said. You've done everthing you could, sell the parts and build a new one.

Seems that you have the $$ to start anew ..

my parents have the $$, and they are also quite p*** , of buying new hardware for the computer that would never work as it should.

good luck buddy
thanks..
darkblue is offline  
Old 08-01-2004, 07:34 AM   #45 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 129
Default

Hope everything works out, Sorry i couldn't help fix it.
-AnGuiSh- is offline  
Old 08-01-2004, 07:36 AM   #46 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default

Try swapping the SMPS with your fiend before selling it.
__________________
www.tech-station.net

P4 1.6GHZ Willamette core 400MHZ FSB 256KB L2 cache
Intel 845WN Mobo
256mb SD-RAM
Nvidia Riva Tnt2 M64 G-card
40GB Seagate 5400rpm HDD
300Watt PSU
Intex Cabinet
15 LG Studioworks563N
Creative Inspire2400 2.1 speakers
16x DVD ROM
52x Samsung CD Burner
rakesh_1024 is offline  
Old 08-02-2004, 12:06 PM   #47 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 33
Send a message via ICQ to darkblue
Default

hy..

problem not yet solved. but I also havent sold yet

I finally got a picture with my cellphone cam;

this is what it looks like when panning to the right:
Attached Images
File Type: jpg bild385.jpg (19.9 KB, 15 views)
darkblue is offline  
Old 08-02-2004, 12:08 PM   #48 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 33
Send a message via ICQ to darkblue
Default

SMPS??
darkblue is offline  
Old 08-02-2004, 12:11 PM   #49 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 170
Send a message via AIM to Spartan 1394
Default

Did you try using a different Power Supply yet?
__________________
<img src=\"http://img.photobucket.com/albums/v210/alienhunter2049/Mysig.png\">

\".......die screaming with sharp things in your head\"

Proud Bush supporter.
Spartan 1394 is offline  
Old 08-02-2004, 12:18 PM   #50 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 33
Send a message via ICQ to darkblue
Default

yes, 3 different PSU's .. and different supplys in my hous and at my store.
__________________

darkblue is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.