I really need help im not sure what to do... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2005, 06:32 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 464
Send a message via AIM to Charbo Send a message via Yahoo to Charbo
Default I really need help im not sure what to do...

ok whenever i run ut2k4 on my pc it starts fine and runs fine all that, but when i use the start button on my kb or when i exit the program, anything that goes back to windows, my pc crashes and gives me a blue screen.

as quickly as a could i wrote down what it said but all i got was irc less than or equal at the top part. it has done this a few times and when it boots back up i get a system has recovered from a serious error dialog and it says it will send these files. i have attached the files in a zip folder and i really need help with this. this is the only game it does this with so far but i would like to prevent it at all. thanks
__________________

__________________
Charbo is offline  
Old 02-28-2005, 06:49 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

Just to test for a problem. In UT2K4, set all your video setting to the same as they are in windows.

Like your Resolution, Refresh rate, NO AA/AF, and if you can use OpenGL.

Test to see if you recieve the same error.
__________________

__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 02-28-2005, 06:55 PM   #3 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 464
Send a message via AIM to Charbo Send a message via Yahoo to Charbo
Default

well my res, rate, and everythign is all the same but it still crashes...i have tried it with the 99.63 drivers and the newest beta drivers and both do it so i dont think its my graphics driver. i can only set video to direct 3d or software. i have direct x 9.0c also.
__________________
Charbo is offline  
Old 02-28-2005, 07:04 PM   #4 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 902
Send a message via AIM to Sevoma
Default

Do this:
Go to Start -> Control Panel -> System
Go to Advanced
Under the Startup and Recovery section, click Settings...
Under System Failure un-check "Automatically restart"
Then test. Tell us the message it gives you. This will prevent it from restarting on the error.
__________________
<a href=\"http://truecombat.us\"><img src=\"http://www.truecombat.us/images/buttons/tcusbannersmall.jpg\"></a>

Sevoma Web Hosting
Sevoma is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.