i need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-25-2005, 03:24 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default i need help

k i bought a new hard drive and video card today. installed them. tried to boot but nothing happened. no bios no nothing. it's running, just no bios. wtf?
__________________

__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Old 03-25-2005, 03:25 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Is the new hard drive just a slave? do you get video? Reseat the video card.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 03:27 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default

no the new drive will be a master. and i dont get video. so i'll try to reseat the card.
__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Old 03-25-2005, 03:29 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default

k the reseating didnt work
__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Old 03-25-2005, 03:38 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

what video did you use before the new card? try reseating the memory too. Blow out any dust in the machine
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 03:39 PM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default

the video card in my sig was the old one. im now trying a geforce 5200 256mb card
__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Old 03-25-2005, 03:40 PM   #7 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

maybe the video card is defective. The old card works fine?
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 03:41 PM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default

no the old card died. i resat memory and now it works. now time to install windows lol thank you shawn
__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Old 03-25-2005, 03:43 PM   #9 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

anytime
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-25-2005, 03:45 PM   #10 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 60
Send a message via AIM to darksenate78
Default

last question before i do it the long way. i can just use an xp upgrade disk before puttin in say win98 right?
__________________

__________________
Gigabyte - 7N400L - nVIDIA nForce2
AMD Athlon XP3000+
PNY Verto GeForce FX 5900se Video Card / 128MB / AGP 8x
AC-97 Sound
Kingston Dual Channel 512MB PC2700 DDR 333MHz Memory
Western Digital 160GB
Diablo ATX Mid-Tower Case with 450Watt Power Supply
Ultra All Copper up to XP 3200+ CPU Cooling Fan
Sony DRU530A DVD Burner
darksenate78 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.