I have a sound problem!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-16-2004, 11:50 AM   #1 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 120
Default I have a sound problem!!

I get this strange echo, like things are repeating themself, it happens in music, games, and the desktop, i have all the latest drivers please can sumone help me!!!!???!?!?!
__________________

ardy89 is offline  
Old 12-16-2004, 12:06 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

what kind of sound card do you have? what kind of speakers? what o/s do you have? try a new sound card, try new speakers.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 12-16-2004, 12:06 PM   #3 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,285
Default

What sound card do you have? If you have a Soundblaster than just go to the creative mixer and put all the settings to default under EAX
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline  
Old 12-16-2004, 12:19 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 77
Default

I would un-install everything, and then re-install it. There is a huge possibility of problems and they need to be eliminated one by one. Who is the manufacter of the sound card?
__________________
-Pentium IV 2.6C w/Hyper Threading Technology
-1GB DDR PC3200 RAM
-Radeon 9800 XT
-120GB 10,000 RPM SATA HD
-52x 48x 52x Sony CD Rom Drive
-16x DVD R/RW Drive
-Windows XP Professional
-Creative Labs Sound Blaster Audigy2 ZS Platinum Pro
-Intel i875 800MHZ FSB motherboard
-1.44 MB Floppy Drive
-Thermaltake Pro case
Jonesie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.