I have a serious problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2005, 06:56 PM   #11 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

remove fan see if it shocks if it still shocks try touching something else like the hdd see ifthat shocks ... if those dont shock only the fan then try another fan and if it sghocks u then probably ur psu doesent like ur fans lol trty a diff psu then and if it still shocks then i dont know..
__________________

bigtimeballer50 is offline  
Old 03-05-2005, 07:06 PM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

look for bare cables touching the case
__________________

__________________
Apokalipse is offline  
Old 03-05-2005, 07:10 PM   #13 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,886
Default

One of my fans had a bad connector, the yellow wire would sometimes come out and touch the case causing my PSU to trip a switch to keep my computer safe....
__________________

c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.