I have a Microsoft Wireless Optical Mouse 2.0 (came with the Fingerprint keyboard)... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2006, 10:55 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 160
Default I have a Microsoft Wireless Optical Mouse 2.0 (came with the Fingerprint keyboard)...

it does not feel as smooth as my black logitech wired mouse that I was using before this.

Does anyone else have this problem? Could my tabletop be too shiny or something?

Do I need a driver update? Is the wireless receiver too far away/being blocked?

It feels like the mouse pointer on my screen "skips a frame or two" whenever I try to point at things.

I've tried to adjust the Pointer speed but that doesn't really help.

If it's the surface, do you have any recommendations for good mouse pads?

Anyone else have a similar problem?

Sorry for so many questions :-)

Thanks.
__________________

rocket1406 is offline  
Old 07-26-2006, 11:08 AM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

Personally i hate wireless. i had the same mouse as you, think i paid like 60 bucks for it and it sits in a box of junk with other computer parts from the stone age. have you ever tried to play a game with wireless? its horriable. they skip, get bad connections, and you constantly have to press the button on the bottom of the mouse then the button on the wireless tower to reconnect the signals, and the **** batterys make it pretty heavy.

As for the shiny thing, your right in the sense that the duller the surface the better the laser will pick it up. has to be dull and smooth for the best proformance.

Driver update i dont believe so all tho you can check microsoft and see. it could be to far away try moving it right next to your mouse for a short time and see if it gets alittle better.

For the pointer speed, wireless mice has really bad DPI compared to wire mice like Razors and higher End Logitech.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 07-26-2006, 12:22 PM   #3 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

The wireless part is causing this.
The General is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.