a huge problem really need help - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2004, 03:12 PM   #31 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

What happens exactly when you power on the system?
__________________

ag3 is offline  
Old 09-05-2004, 03:13 PM   #32 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

P.S.: When you removed the heatsink, was the CPU stuck on the bottom? Regardless if it was locked in.
__________________

ag3 is offline  
Old 09-05-2004, 03:18 PM   #33 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

It came off pretty easily, wasn't stuck. The thermal pad was melted on the cpu and bottom of the heat sink though.

What happens is I hit power button, the fans all spin and the hdd light comes on and the cd-rom drive lights turn on and cathodes light up just the monitor stays blank, the light on it doesn't turn to green at all. The fans and everything will continue to run but it doesn't do anything.
Noxious is offline  
Old 09-05-2004, 04:04 PM   #34 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Your monitor is not receiving a signal. That is related to the video card. Remove the video card, in then reinsert it. Perhaps it wasn't pushed in all the way. If that doesn't work, then we'll go from there.
ag3 is offline  
Old 09-05-2004, 05:23 PM   #35 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

Alright, have to get some sleep for work will try that and reply back tomorrow.
Noxious is offline  
Old 09-05-2004, 05:47 PM   #36 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Quote:
Your monitor is not receiving a signal. That is related to the video card. Remove the video card, in then reinsert it. Perhaps it wasn't pushed in all the way. If that doesn't work, then we'll go from there.
Not necessarily...I have an MSI KT6V board and it came with the D-bracket which has two extra USB ports and 4 little LED's that light up in a sequence and help you to troubleshoot your system. When the same thing you're describing happened to me....it was the CPU...power on to everything..fans spinning..but there wasn't a POST..no beeps no nothing...if it were his video card his computer would have posted....I believe it's your CPU. In my case the ****er at the store put grease onTOP of an existing thermal pad...****ing moron..anyway...he globbed it on......and it got all over the pins near the core....got it all off w/ a q-tip and 99% isopropynol alcohol....used the alcohol on the thermal pad & a little plastic thing and was able to safely remove the thermal pad without scratching the heatsink. Did a quick little lap of the heatsink bottom to flatten it out. Reapplied and CPU worked fine. If you've already reapplied your CPU and heatsink then your CPU is probably just fried =/
Nubius is offline  
Old 09-05-2004, 06:00 PM   #37 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

You could be right. I haven't used MSI so I am not familliar with how their POST system works.
ag3 is offline  
Old 09-05-2004, 06:07 PM   #38 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

thanks for all the replays, i fixed it, it was some thing wrong with the heatsink, once i applied the siver it was fixed
hanamachi is offline  
Old 09-05-2004, 06:08 PM   #39 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Good to hear. I hope that is the same case with Naxious, and not damaged hardware.
ag3 is offline  
Old 09-06-2004, 10:06 AM   #40 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

No, unfortunately it's not the case for me. I have reapplied the silver compound to see if I did it wrong the first time. I have reseated the card. Still the same results.
__________________

Noxious is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.