a huge problem really need help - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2004, 01:22 PM   #21 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

so basically my monitor doesn't show b/c i didn't put new arctic 5 on the cpu before i put back the heat sink and locked it down
__________________

hanamachi is offline  
Old 08-18-2004, 01:25 PM   #22 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

well what could be hapening is that your cpu is heating up way to high and fast because you broke the thermal bond between the cpu and heat sink so now you have to replace it with a new thermal bond...i'll show you a site that'll tell you all you need just gimmie a couple of secs to find it.
__________________

compy is offline  
Old 08-18-2004, 01:27 PM   #23 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

thANKS, BTW THE COMPUTER can heat up that fast? my monitor did even get the signal to turn on?
hanamachi is offline  
Old 08-18-2004, 01:33 PM   #24 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

http://www.arcticsilver.com/arctic_s...structions.htm there is a good complete setup.

i think that it can...also did you check all of your cables and cards to make sure they were in right and didn't get nocked loose?
compy is offline  
Old 08-18-2004, 01:36 PM   #25 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

yeah i checked the cables , thanks
hanamachi is offline  
Old 08-18-2004, 01:39 PM   #26 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

alrighty then...if that doesn't work then we'll have to try some thing else but that should do the trick.
compy is offline  
Old 09-05-2004, 01:53 PM   #27 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default Re: a huge problem really need help

Quote:
Originally posted by hanamachi
i just cleaned my cpu
i took off the fan , the heatsink for the cpu, and when i put everything back, then when i turn it back on the monitor doesn't show anything,and after a while, the lights in the front turns black and yet the fans still spins!
PLEASE HELP
what might be the problem
I am now having this problem but didn't want to start a new post. I have taken out the heatsink and cpu and cleaned them and applied arctic silver 5 but after reinstalling cpu and hsf my computer will power on and all the fans will spin and lights turn on inside. but the monitor stays blank, power light orange.

Asus A7N8X-E deluxe
AMD Athlon XP 2500+ Barton
Asus ATI 9800pro
1gb PC-3200 RAM(dual channel 2x512 Corsair Value Select)
Noxious is offline  
Old 09-05-2004, 02:38 PM   #28 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

After you have removed the stock heatsink/fan, unlock the CPU and release it.

Holding it in your hands and never placing it pin-down, wet a Q-Tip in rubbing alcohol, then wipe it off (you want it to be damp, not wet).

Using caution, rub away the previous paste off of the top of the CPU. You will need multiple Q-Tips to do this.

Once the CPU is clean, place it back in (in the right position). Then apply some thermal paste. I would strongly recommend Arctic Silver 5. Other pase will work also, but make sure it it is somewhat similar with the following:

· 50% silicone
· 20% carbon
· 30% metal oxide

Note: It could also have 10% silver or copper, reducing the silicone by 10%

Spread the paste to cover the top of the CPU with a clean card. Once the top is completely filled in, line up the new heatsink with the bracket on the motherboard. Place the heatsink down carefully and lock it in.
ag3 is offline  
Old 09-05-2004, 02:39 PM   #29 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

Can you explain how you did it?
ag3 is offline  
Old 09-05-2004, 03:03 PM   #30 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 87
Default

cleaned heatsink and cpu core off with high purity isopropyl alcohol with q-tip, applied arctic silver 5 with clean edge of a calling card over cpu core. Locked CPU back down into slot and placed heatsink back on and clipped down, plugged fan back in.
__________________

Noxious is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.