a huge problem really need help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2004, 12:53 PM   #11 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

alright, when you took it off was there anything left on the cpu, that wasn't suposed to be there? like any thing white or some thing out of the ordaniary?
__________________

compy is offline  
Old 08-18-2004, 12:56 PM   #12 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

then blow it off, so u saying by misplacing the heat sink the computer would not worK? in theory, if there is no heatsink shouldn't the computer function also
__________________

hanamachi is offline  
Old 08-18-2004, 12:57 PM   #13 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

there was the pentium chip and some yellow stuff on it
hanamachi is offline  
Old 08-18-2004, 12:59 PM   #14 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

well, if the cpu is heating up really fast then the mobo is shuting it down to stop further damage...you are going to have to install the hsf right. i'm guessing you need to know how to do this? if you go on google they'll get you a site.
compy is offline  
Old 08-18-2004, 01:01 PM   #15 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

Make sure the video card is secure in the slot.
__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 08-18-2004, 01:04 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

when you put the heat sink back on did you use a thermal bad or anything of that matter...or did you just put it back on?

you are suposed to clear off the cpu of all of that junk that was left over then put on a new thermal pad or arctic silver 5 or some thing...your cpu could be heating up.

also do what niki said, check all of your cards and cables.
compy is offline  
Old 08-18-2004, 01:12 PM   #17 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

termal bad? what and where can i get it
hanamachi is offline  
Old 08-18-2004, 01:13 PM   #18 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

at your local computer store, i would sugest arctic silver 5 though.
compy is offline  
Old 08-18-2004, 01:14 PM   #19 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 24
Default

i just put it back on with the yellow stuff on it? why would that matter?
hanamachi is offline  
Old 08-18-2004, 01:18 PM   #20 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

because you break the way it is able to atract the heat...sorry i can't explain it to well but it just doesn't work like it should.
__________________

compy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.