HP ze5460us Laptop Issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-22-2005, 01:34 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2005
Posts: 1
Default HP ze5460us Laptop Issues

Hi, I'm having some issues with my ze5460us laptop. For some reason any PCMCIA card that is inserted is recognized, but when drivers are installed, Device Manager says "Device Cannot Start". I have gone through 4 cards, 2 brand new WiFi cards (D-Link, Linksys) a working Wifi Card, and a Working 10/100 Ethernet card. They all give me the same issues. I don't wanna go as far as saying the PCMCIA slot is broken because it detects the cards.

By the way, after testing every card, I formatted and reinstalled XP. I've done it after every attempt...to no avail.

Can someone help me out?

Xedeus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.