HP Scanner Problem....Please Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2003, 10:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 2
Send a message via AIM to Midge
Question HP Scanner Problem....Please Help!

Hi all.

I have an HP Scanjet 5P scanner that had a yellow vertical streak the entire length of the scan bed. I found out how to remove the cover and remove the mirrors. There was some discoloration on one of the mirrors, so I cleaned it and replaced it.

The problem I have now is when it makes a scan, the head scans all the way to the bottom of the scan bed and then gets stuck there and won't return to the home position. I went to HP's website looking for answers and found none!!! I tried what they said to "re-home" it, and it did not work. It is still stuck in the bottom of the scan bed. Scan comes out totally black and makes noise. I tried disconnecting it from the power supply, still the same problem.

All help and suggestions would be greatly appreciated.
__________________

Midge is offline  
Old 07-30-2003, 07:57 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

When you took it apart, are you sure that you re-seated everything else correctly?
__________________

__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 07-30-2003, 10:00 PM   #3 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

yeah, probably reseating everything will fix your prob. make sure no screws are left out after you finish the assembly
devlish96 is offline  
Old 07-30-2003, 10:12 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 2
Send a message via AIM to Midge
Default

Hi again.......thanks for the responses......took it apart again and found out I had the long mirror in backwards! Turned it around and it seems fine now.......THANK YOU SOOOOO much!
Midge is offline  
Old 07-30-2003, 10:26 PM   #5 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

Glad we could help.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.