HP Printer sharing???? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 08-29-2003, 02:09 AM   #1 (permalink)
Super Techie
Join Date: Jun 2003
Posts: 380
Default HP Printer sharing????

We have an HP printer here and it is used in network printer-sharing. Im not specific with the model. We have 2 terminals in LAN and Im using the terminal that is not directly connected to the printer. When I print from that terminal it flashes an error that somewhat says the printer is not available and I must consult the administator if it persists but after cancelling the first printing session the following sessions are ok. It always happen after I restart the PC and print. What could be the problem?

piggysmile is offline  
Old 08-29-2003, 02:32 AM   #2 (permalink)
True Techie
Join Date: Jul 2003
Posts: 141

I would say, update printer drivers. If it's USB change it to parallel or better yet, if it is a network compatable device just plug it straight into the hub/router..

Remap (reinstall) the printer on the remote system with updated drivers too..

Also, if the network is not TCP/IP then change it over to a TCP/IP network with static IPs. It could be still searching for the printer on the network the first time you try to print (this is often the case with a netbios network).

One of these should fix it..

Hope this helps,

Thermaltake Xaser II A5000C (w/ 5 case fans)
AMD 2500+ (OCed to 3200+)
Asus A7N8X Deluxe
1 Gig Corsair XMS low latency pc3200
2x 80g Maxtor SATA (w/ Raid 0)
128Mb Nvidia GeForce FX 5700 Ultra
480w Thermaltake PSU
Video Capture Card (titantv.com ROCKS!)
16 Sony DVD Rom
52x/32x/52x Optorite CDRW
Alexander is offline  
Old 08-29-2003, 02:48 AM   #3 (permalink)
Super Techie
Join Date: Jun 2003
Posts: 380

the error message appears yet after clicking OK, the printer icon on the task tray doesnt exit and you still have to close it manually. after closing it and starting another printer session the printer just works fine again. Think there is a hindrance like RAM of the main terminal or something.
piggysmile is offline  
Old 08-29-2003, 10:20 PM   #4 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

what are the settings for sharing?
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.