how do I disable my onboard video? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2003, 03:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 16
Unhappy how do I disable my onboard video?

I have a CompUSA CPCHS, Intel Celeron processor, with a Sis620 onboard video... I bought a Nvidia GeForce4 MX 440-SE (64MB, PCI - no agp slots), to play a particular game...

When I follow the card's instructions, and plug the monitor into it, I get "no signal input" and no booting-up beeps or anything. From what I gather, I have to disable the onboard video, but I can't figure out how to do it. I tried deleting the Sis620 via the device manager, shutting down, then putting in the new card, and I still get nothing.

I took it out and went back to the original, and looked in the BIOS to see if I could disable it from there, and it looks like I can't -- do I need to upgrade the BIOS? Where do I look for that? I'm on the non-techie side compared to most people here probably. I went to Intel's site, and the listing was confusing, all starting with D8 and stuff after that - I have no idea which one I need.

If not that, then what do I need to do?
__________________

jen26butterfly is offline  
Old 11-19-2003, 06:04 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 127
Default

What happens if you plug your monitor into your onboard video and start your computer?

If this works, hade you tried installing the drivers for your GF-MX card then? It'll ask you to reboot, maybe then you'll get an input signal to your monitor..
__________________

fiezk is offline  
Old 11-19-2003, 06:24 PM   #3 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

First, plug the monitor into the onboard VGA adapter.

Boot up the OS in safe mode (usually by pressing F8 or Ctrl before the splash screen loads), and from the System Options in the Control Panel, go to the Device Manager (usually from the Hardware tab if using NT/2K/XP), find the onboard display adapter and disable it from there.

Reboot and use the new card.
__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 11-19-2003, 06:30 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

Hi jen26butterfly, normally when you plug the video card on the mainboard, if it has the video onboard, it'll automatically disable the video onboard so you can install you new video card. So
I think you should contact to Intel for more detail .
Traudong is offline  
Old 11-19-2003, 07:04 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 16
Default

Hi,

I did try having the monitor plugged into the original with the new card in its slot - still a "no signal input".

So, of course, I can't install the driver that came with it, b/c to have the computer on and booted up, the card can't be in. I tried that, and without the new card in, the driver-installer aborts, saying it doesn't detect the device.

I am waiting on a response from the BIOS manufacturer about an upgrade, so that I can disable the onboard video through that. Supposedly they'll get back to me via email or phone within 24 hours.

By the way, thanks for the replies -- I had tried another site's forum and got nothing.
jen26butterfly is offline  
Old 11-19-2003, 07:13 PM   #6 (permalink)
Older But Wiser
 
kboy's Avatar
 
Join Date: Jul 2003
Location: So. Cal
Posts: 1,041
Default

Celeron!!! Oh No!!!
__________________
ASUS Sabertooth 990FX
AMD FX-8150
16 GB Ram
ASUS GeForce 760 GTX


1TB Sata Seagate
100 Gig Maxtor Sata 7200 Rpm
ASUS DRW 24B3S7 ATA Optical
Windows 7 Home Premium
Dell E228WFP 22"
kboy is offline  
Old 11-19-2003, 08:08 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 934
Default

umm go into bios, chipset feature and there should be a place where u can enable AGP
__________________
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 11-19-2003, 09:55 PM   #8 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

he just said he has no AGP.

jen26butterfly if you didn't see the option to disable onboard video and you can't find a bios update that lets you do it than all you can do is put the new video card away until you get a new computer or buy a new motherboard (which usually translates into buying a new computer also).
ekÆsine is offline  
Old 11-20-2003, 03:50 PM   #9 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 148
Default

ekÆsine -->OK. I agree with you.
Traudong is offline  
Old 11-20-2003, 04:38 PM   #10 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 133
Default

Have you tried moving the VGA card to a different slot on the MTB?

You could be having a resource conflict with something else in your system. Try pulling out any other PCI cards you may have in the system as well, at least until you get a post from the system.

Since you are not getting video from the onboard VGA when you have the PCI VGA card installed then I'd say the system board IS detecting the VGA card, since it is shutting off the onboard VGA.

Also, are you certain the PCI VGA card works? have you tried it on another system board?
__________________

Blueman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.