Holy #@$! it worked! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2005, 04:19 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default Holy #@$! it worked!

Just wanted to thank everyone for the advice and chance to read the board. It helped me make some good decisions about what to get for my first build (I think).
Everything seems to be working fine, except two of the case fans, which don't start spinning when I turn on the power. The small side fan works, but the 120mm intake and exhaust fans won't spin unless you give them a bit of a nudge. Could this be because of the on-board control of fans by the PSU or MB, or are the fans just screwy?

Thanks, my specs are below.

K
__________________

__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Old 07-15-2005, 04:19 PM   #2 (permalink)
Monster Techie
 
Join Date: May 2005
Posts: 1,006
Default

Maybe you should plug them into the moltex connectors from your power supply. Nice rig btw. Lets see what you can oc to.
__________________

__________________
6600GT PCI-E for sale/Trade. Check the FS/FT forums on tech-forums for details.
http://www.techist.com/showthread.php?s=&threadid=77816
Hacp is offline  
Old 07-15-2005, 06:59 PM   #3 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 57
Default

I love 120mm fans. Much better than those lousy 80mm ones which tend to make too much noise. Love a quiet pc.
360Man is offline  
Old 07-15-2005, 07:11 PM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Congrads. It an awesome feeling when you go from parts to completed PC. And you know that you did it yourself.

very satisfying.
HAVOC is offline  
Old 07-15-2005, 07:27 PM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default

Thanks guys. Yeah, pretty fun.

The fans are all connected. Basically, I'm not gonna worry about it since the CPU is only sitting at around 38 celsius right now. I'll just keep an eye on it.

K
__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Old 07-15-2005, 08:19 PM   #6 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

that's a sweet rig, and the tempetures are good... are you using aftermarket HS?
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 07-15-2005, 10:00 PM   #7 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default

Nah, just the stock AMD one for now, though I haven't really been taxing it yet (just installed WoW today)

I might bump up the MHz and see if it will take it.

K
__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Old 07-16-2005, 12:04 AM   #8 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

is it a Venice, Winchester or Newcastle?
__________________
Apokalipse is offline  
Old 07-16-2005, 12:22 AM   #9 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 73
Default

Well now that's the interesting thing, I couldn't tell. I looked all over the packaging, as well as on the AMD website and couldn't find reference to the name assigned to my specific core.

K
__________________
AMD Phenom II X6 1090t 3.2 GHz
Gigabyte 890GPA-UD3H SATA3 USB3.0 Mobo
Mushkin RAM 2x4G 9-9-9-24
OCZ Vertex 2 80G SSD
WD Caviar Black HDD 1TB
Corsair HX650 Modular PSU
XFX Radeon HD 6870 1G
Some random optical drive
kjlambert is offline  
Old 07-16-2005, 12:38 AM   #10 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 274
Default

Quote:
Originally posted by kjlambert
Well now that's the interesting thing, I couldn't tell. I looked all over the packaging, as well as on the AMD website and couldn't find reference to the name assigned to my specific core.
download cpuz
http://www.cpuid.org/cpuz.php#download

It will tell you the core
__________________

mgoldb2 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.