The hideous pitfalls of the X800 Pro - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2004, 12:23 PM   #31 (permalink)
ag3
Monster Techie
 
Join Date: Jan 2004
Posts: 1,536
Default

There is definatly something wrong with your card. I am using a Radeon 9800 PRO (128 Mb) and I get like 60 FPS with EVERYTHING on Ultra quality.
__________________

ag3 is offline  
Old 08-22-2004, 01:12 PM   #32 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by agex000
There is definatly something wrong with your card. I am using a Radeon 9800 PRO (128 Mb) and I get like 60 FPS with EVERYTHING on Ultra quality.
Read what has been already discussed before making your comments with such confidence. It CAN'T be a hardware problem because my synthetic benchmarks are super-high plus some things such as the Ruby demo and DX8 games play beautifully.
__________________

beedubaya is offline  
Old 08-22-2004, 02:04 PM   #33 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

I basically have the same comp minus a different brand of ram.

And my card is the 9800xt, this is definitely an error because no matter how bad the X800 got beat by the 6800, there is no way my 9800 would even come close the X800 should score about 40% higher than the previous gen of cards

I would try to get a replacement, or try it in another system.
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 08-22-2004, 02:31 PM   #34 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by slvrstang
I basically have the same comp minus a different brand of ram.

And my card is the 9800xt, this is definitely an error because no matter how bad the X800 got beat by the 6800, there is no way my 9800 would even come close the X800 should score about 40% higher than the previous gen of cards

I would try to get a replacement, or try it in another system.
What is your 3DMark03 score?
beedubaya is offline  
Old 08-22-2004, 02:48 PM   #35 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

~6500 stock
~7200 OCed

I say its a driver problem.
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 08-22-2004, 04:01 PM   #36 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

yea why do i score so low in 3dmark i only score 5750 on avrge
__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Old 08-22-2004, 04:17 PM   #37 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

Quote:
Originally posted by BxSlipSk8718
yea why do i score so low in 3dmark i only score 5750 on avrge
thats about what a stock 9800pro gets
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 08-22-2004, 11:04 PM   #38 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 348
Default

yeah i ahve a 9800 Pro and thats what i get. want a better score? get a better card...

Okay so lets try eliminating some causes:
1) have you tried a couple of different driver versions, better yet have you tried the omegadrivers (www.omegadrivers.net)
2) did you do a fresh install when you installed your card (if not could you do one to wipe everything clean)
3) do you have the absoulte latest version of directX and all the latest windows updates
4) could you maybe try taking your card and putting it in another computer to see if it works there. If it does its obviously a prob with somehting else in your comp. If not its obviously a prbo with your card.
5) FINALLY, if none of these thigns work i would call up the place where you got it from and demand a refund or a replacement
sithspawn is offline  
Old 08-22-2004, 11:26 PM   #39 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 439
Default

Quote:
Originally posted by slvrstang
thats about what a stock 9800pro gets
Yes, it is average for 2003, especially with a 3200+.
WQ87 is offline  
Old 08-23-2004, 02:33 AM   #40 (permalink)
Banned
 
Join Date: Aug 2004
Posts: 48
Send a message via ICQ to Giancarlo Send a message via AIM to Giancarlo
Default

Quote:
Originally posted by sithspawn
The thing is - they ARENT generally decieving. I agree that this time, nvidia have come out on top. The thing is - if you have a high score in 3dmark03, and your FPS are bad in a game like doom 3, then theres obviously somehting weird happening. It cant be a faulty card cause then the 3dmark03 score would be bad. But there has to be a problem because the x800 cards are supposed to be able to play doom 3 at very high FPS on very high settings.
You know what the problem with this is? It just isn't true. The x800 cards do not do a good job. Even previous generation cards have it biting dust.

Quote:
but the x800 still pisses over all the previous generation video cards.
Hardly.
__________________

Giancarlo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.