Help Whats Wrong Mother Board Or Hard Drive!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2004, 03:40 AM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default Help Whats Wrong Mother Board Or Hard Drive!!!!

This is my friends computer its a sony vaio 2.6 ghz hyper threading 512mb ddr 120 gb hardrive. when ever he would do frankly nothing at all the computer would make a noise like it was shutting down then the computer would freeze and then come up with a blue screen(BSOD) I wanted to know if it was his mother board or his hard drive!!!
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 07-04-2004, 04:22 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what sort of noises does it make?
if it's a clicking noise, it is usually the hard drive
__________________

__________________
Apokalipse is offline  
Old 07-04-2004, 04:36 AM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

its not a clicking noise it makes the exact same sound as when you restart your computer!!
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 07-04-2004, 04:46 AM   #4 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 325
Default

I can only think that the ‘clunk’ is the PSU relay, and I often get the BSOD when the CPU undervolts during an Overclock. Do you have a spare PSU you can throw in it to check it?
__________________

Quote:
Originally Posted by FreeWill
Aquarius 2.... performs as well as urinating in your heatsink
LV38_Eagle is offline  
Old 07-04-2004, 05:33 AM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

nah i dont think its a psu because it doesnt seem to have a problem with power. What it is a sony vaio into the raidmax case mid tower with 420 watt psu. Im not sure what it might be. I was thinking maybe a motherboard issue or something but im not sure i might just try and reboot again and see if that does it for it or not.
thanks,
kevin
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 07-04-2004, 01:47 PM   #6 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024
Default

Look for bad sectors.
Also run Memtest.
__________________
www.tech-station.net

P4 1.6GHZ Willamette core 400MHZ FSB 256KB L2 cache
Intel 845WN Mobo
256mb SD-RAM
Nvidia Riva Tnt2 M64 G-card
40GB Seagate 5400rpm HDD
300Watt PSU
Intex Cabinet
15 LG Studioworks563N
Creative Inspire2400 2.1 speakers
16x DVD ROM
52x Samsung CD Burner
rakesh_1024 is offline  
Old 07-05-2004, 03:49 AM   #7 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 116
Default

if its a blue screen error which says like a dynamic link and vxd and that sort of error....make sure every single piece of hardware is secured in perfect manner...
__________________

Vnet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.