help, system restore doesnt work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-10-2006, 11:59 PM   #1 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default help, system restore doesnt work

Hi guys,

I want to restore my system to the 6th or 8th (today is 10th)

but i cant. after i click ok it reboots and then a message shows up " system restore incomplete, windows was unable to restore your settings back to the date you selected blah blah blah. after I click ok it just startsup normally and nothing has changed. does anybody know how to fix this problem?

thanks a lot
__________________

__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 10-11-2006, 01:05 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Does system restore have enough HD space to actually function properly?

Follow these steps:
Press Windows key + Pause on the keyboard, go to the System Restore tab, slide the space to 12% of your hard drive.
__________________

talldude123 is offline  
Old 10-11-2006, 01:22 AM   #3 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

its already at 12%. It's still not working, but thanks for your help
__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 10-11-2006, 02:07 AM   #4 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default

What problem are you trying to sort out. In my experience, system restore fixes up most problems. But not all.
__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Old 10-11-2006, 02:29 AM   #5 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

Oh...insane adware/virus. I used norton, kaspersky, zonelabs, NOD32, hijackthis, spyware sweeper, s & D spy bot, adware SE.....almost EVERYTHING...this annoying adware just keeps slowing my system down and the ad pop ups are still messing me up.

thanks for your help too.
__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 10-11-2006, 02:33 AM   #6 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default

try restoring to a earlier time than the 6th or 8th
krazieaznboi is offline  
Old 10-11-2006, 01:08 PM   #7 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

Quote:
Originally posted by krazieaznboi
try restoring to a earlier time than the 6th or 8th
I tried 2 dates, do you really think 4th or 3rd would really work?

:S
__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 10-11-2006, 10:59 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default

it doesn't hurt to give it a try.. lol
__________________

__________________
System Specs
Opteron 165 cooled by Zalman 9500A LED // DFI Lanparty UT NF4-D // Seagate Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive // Sapphire X1950XT 256MB cooled by Zalman VF900 Cu LED // 2x1GB OCZ EL Plantinum // Enermax NoiseTaker 430W // Pioneer DVD & Combo Optical Drive // 20" Samsung 206BW Monitor // Logitech Z-2300 Speakers // Logitech G11 Keyboard and Microsoft Sidewinder mouse // Antec Nine Hundred Case
krazieaznboi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.