Help! Sound issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-07-2014, 02:09 PM   #1 (permalink)
Newb Techie
 
[KR]Alex's Avatar
 
Join Date: Oct 2014
Location: England
Posts: 32
Send a message via Skype™ to [KR]Alex
Post Help! Sound issues

Well as PP and CarnageX know, i have this old dell optiplex gx280 that i got from a friend. I got the internet fixed and just today (07 October 2014, around 4:50 GMT) I had bought this pretty awesome 21.5 inch AOC Monitor, I had a keyboard and mouse from my raspberry pi and my neighbour gave me really good dell speakers. Ok, I installed the SoundMAX drivers, All it does is the native windows sound work. My problem is that youtube, vube and other video/music sites etc Will not play sound through my speakers or through my sony headphones. Any help would REALLY be appreciated right now.
__________________

[KR]Alex is offline   Reply With Quote
Old 10-07-2014, 02:20 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Help! Sound issues

Do normal audio files play properly, i.e. MP3's?

What browser are you using that you're accessing these sites?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 10-07-2014, 02:24 PM   #3 (permalink)
Newb Techie
 
[KR]Alex's Avatar
 
Join Date: Oct 2014
Location: England
Posts: 32
Send a message via Skype™ to [KR]Alex
Default Re: Help! Sound issues

Quote:
Originally Posted by carnageX View Post
Do normal audio files play properly, i.e. MP3's?

What browser are you using that you're accessing these sites?
Have not tested MP3's, ill think of that down the line.

Im using Google Chrome as Internet Explorer really does suck. I mean it.
[KR]Alex is offline   Reply With Quote
Old 10-07-2014, 02:26 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Help! Sound issues

Try playing local MP3's. Also try IE to see if it does it there as well to make sure it's not a browser issue.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 10-07-2014, 02:29 PM   #5 (permalink)
Newb Techie
 
[KR]Alex's Avatar
 
Join Date: Oct 2014
Location: England
Posts: 32
Send a message via Skype™ to [KR]Alex
Default Re: Help! Sound issues

Quote:
Originally Posted by carnageX View Post
Try playing local MP3's. Also try IE to see if it does it there as well to make sure it's not a browser issue.
Sorry, IE wont even let me search for a youtube video. Ill test the MP3 now.

EDIT: Yep, MP3's work, i tried michael jackson they dont care bout us and it worked with vlc media player.
[KR]Alex is offline   Reply With Quote
Old 10-07-2014, 02:50 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Help! Sound issues

Quote:
Originally Posted by [KR]Alex View Post
Sorry, IE wont even let me search for a youtube video. Ill test the MP3 now.

EDIT: Yep, MP3's work, i tried michael jackson they dont care bout us and it worked with vlc media player.
Erm, what do you mean IE won't let you?

If this is the system you just installed XP on...make sure you've done all Windows updates are are on SP3 with all updates installed.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 10-07-2014, 03:13 PM   #7 (permalink)
Newb Techie
 
[KR]Alex's Avatar
 
Join Date: Oct 2014
Location: England
Posts: 32
Send a message via Skype™ to [KR]Alex
Default Re: Help! Sound issues

Quote:
Originally Posted by carnageX View Post
Erm, what do you mean IE won't let you?

If this is the system you just installed XP on...make sure you've done all Windows updates are are on SP3 with all updates installed.
Just updated this pc to sp3 about 2/3 hours ago.

What i mean IE wont let me is that there is the youtube search bar, logo and no text, no video, no images. pretty much nothing apart from those 2 things.
[KR]Alex is offline   Reply With Quote
Old 10-07-2014, 03:31 PM   #8 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Help! Sound issues

Make sure you're on IE8 with all updates.

Try FireFox to see if the issue persists there.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 10-07-2014, 03:40 PM   #9 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,279
Default Re: Help! Sound issues

For IE and Firefox make sure Flash is installed. Chrome comes with it natively, but XP SP3 now has issues with Chrome because Google is seriously a total fgt.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 10-07-2014, 03:48 PM   #10 (permalink)
Newb Techie
 
[KR]Alex's Avatar
 
Join Date: Oct 2014
Location: England
Posts: 32
Send a message via Skype™ to [KR]Alex
Default Re: Help! Sound issues

Quote:
Originally Posted by carnageX View Post
Make sure you're on IE8 with all updates.

Try FireFox to see if the issue persists there.
Hmm, I actually didnt have internet explorer 8 but ill get that update now.

Please no firefox, its not ad free and its full of homophobic ad's, sorry.
I could try Opera or Maxthon if you think so.

EDIT: Internet Explorer 8 does not support windows xp 32bit sp3, sorry.
__________________

[KR]Alex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA 4 and Modern Warfare 2 Sound issues- Windows 7: Wierd center speaker sound wookie777 PC Gaming 8 12-03-2009 10:48 AM
Battlefield 2/gamespy ID issues, and mic issues. Help! Chad711 PC Gaming 14 09-07-2009 03:19 PM
Strange sound problems Low Sound/Popping Sound/LOUD sound DavidJC Computer Audio and Multimedia 2 05-20-2008 08:13 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Virus --> Sound Issues --> Reformat --> Still Sound Issues craw4d42 Hardware Repairs and Troubleshooting 1 02-09-2007 05:37 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.