HELP PLEASE< IT HAPPENING ALL OVER AGAIN, im begging you to help me!!!!!!!!!!!!!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-01-2004, 04:50 PM   #11 (permalink)
Ultra Techie
Join Date: Sep 2004
Posts: 533

I hate to ask the obvious, but were you able to connect to the internet and fully update norton anitivirus before running the scan? This is exactly what happened to my friend and I had to download the blaster worm fix from Symantec and run it on his PC from safemode without networking. Even after I did it for him he didn't get a virus protector and got another infected email with the worm, rinse and repeat. The second time he bought Norton. If you did all this, it really sounds like Power Supply...

Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 10-01-2004, 04:54 PM   #12 (permalink)
Wizard Techie
Join Date: Apr 2004
Posts: 3,247

It may be the temps. He runs for awhile then it shuts off. THEN he lets it cool down.... Does it tend to work better after being off for a long time, say over night? Let it sit for an hour or so and shuts within 10 to 20 minutes. Check the fans, r they running and how are they positioned for air convection?

If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 10-01-2004, 11:08 PM   #13 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 15

Not to ask an ovious question, but are all your fans turning.? Worked on one jus a short time ago that had problem with prosesor fan and cuase similar problems..........VSTK
vstk is offline  
Old 10-02-2004, 04:47 AM   #14 (permalink)
Wizard Techie
Join Date: Mar 2004
Posts: 3,782

the blaster worm!!!!!!!!!!!!
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 10-02-2004, 04:50 AM   #15 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

You can buy a PS tester for about $20 bucks . What type of MB do you have ? See if you can boot into Bios and get some temp readings !

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:21 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.