Help Please..dont Know Whats Wrong! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-19-2004, 08:21 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 25
Default Help Please..dont Know Whats Wrong!

hi, wonder if anyone could help. my computer is running really slowly, my internet keeps disconneting and my laptop just turns off on its on like theres no power! but its plugged in! any tips on making it run faster or what is wrong with it.

windows xp
Time laptop
__________________

lloyd is offline  
Old 12-19-2004, 08:28 AM   #2 (permalink)
Monster Techie
 
Join Date: May 2004
Location: USA
Posts: 1,178
Default

Battery good on the laptop? Is it possible you have a virus? Scanning for ad/spyware can improve it drastically if you haven't done it in a long time (you can use Ad-aware or Spybot free). Also, which I just recently did and it did wonders...defragged the drive. Took hours, but was worth it.

How often does the laptop turn off...any specific intervals/things happening? Same with the internet...how often, or is it random...etc...any details will help--as I'm very familure with that having 56K...which I assume is yours? Or maybe not.

Anyways,
let me know!
__________________

__________________
Vormund is offline  
Old 12-19-2004, 09:02 AM   #3 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 284
Default

i have the same problem as you and i believe its a heat issue where when the laptop cpu gets too hot it shuts itself off so that it doesnt fry itself. i dont know what causes it but i pretty sure thats what it is. im hoping to put mobo monitor 5 on it to see what the tempes are when it shuts down to see if im right but i have to find out what motherboard is in my laptop first. you should give this a try maybe itll help you find out whats wrong.
__________________
2.8 p4 @ 3.15 900fsb, 4 sticks corsair xms cas latency 2-3-3-6 256mb each, leadtek 6800 gt 256mb @ultra speeds, gigabyte ga8ik1100 mobo, nec 3500a 16x dual layer dvd burner, tdk 48x cd burner, wd 74gb raptor hd, windows xp pro sp2, dell 2005fpw 20 inch widescreen lcd monitor
jblaze725 is offline  
Old 12-19-2004, 12:40 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 25
Default

thanks for the info. i check for spyware all the time, using ad-aware, and yahoo anti spy. i do my norton virus check and nothing comes up. my internet disconnects, in no real pattern and i cant seem to find whats doing it. sometimes it disconnects striaght away just after connecting, then other times it will disconnect non stop, then sometimes it stays on for ages... i havn't a clue. It maybe the heat issue becuase sometimes it does get quite hot. if you have any more info on that it would be useful. thanks!
lloyd is offline  
Old 12-19-2004, 12:45 PM   #5 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Quote:
using ad-aware, and yahoo anti spy. i do my norton virus check and nothing comes up
And that doesn't show everything!!!

Go to this thread http://www.techist.com/showthread.php?threadid=34713 and do everything in it, then post a HiJack log in the HiJack Log Analyze Forum and a log reader will get to you. I'm NOT as behind as I was. LOL Liz
__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 12-19-2004, 02:29 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 25
Default

i know why it was turning off...because my cpu usage was maxed out at 100% when i was running a game called tibia. why would it do this? i havn't got a rubbish computer???? any help?
lloyd is offline  
Old 12-19-2004, 02:35 PM   #7 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 577
Send a message via ICQ to Kadahaf Send a message via AIM to Kadahaf
Default

No It cant really turn off at 100%....it was minimised thats why it was 100%
__________________
Because people hate searching.
Best ram guide.
Different cpu types.
Good video card guide
Kadahaf is offline  
Old 12-19-2004, 02:59 PM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 25
Default

but thats what happens...it gets to 100% then turns off. any ideas?
lloyd is offline  
Old 12-19-2004, 03:02 PM   #9 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 577
Send a message via ICQ to Kadahaf Send a message via AIM to Kadahaf
Default

It sometimes happens to my Desktop when Im dling loads and looking on the internet then I want to open like lets say mediaplayer. I know its my ram (a mesly 256)

I say upgrade your ram
__________________
Because people hate searching.
Best ram guide.
Different cpu types.
Good video card guide
Kadahaf is offline  
Old 12-19-2004, 04:35 PM   #10 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 25
Default

but my laptop is only a year old!!! anything else i can do??
__________________

lloyd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.