Help! performance drop in new build! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2008, 05:16 PM   #1 (permalink)
Ninja Stargate Addict
 
Da Viksta's Avatar
 
Join Date: Dec 2007
Location: Oxford/Leeds (UK)
Posts: 431
Send a message via MSN to Da Viksta
Default Help! performance drop in new build!

I recently changed my pc, and went SLI, and i increased my cpu's clocks and got new ram operating at 800mhz as oppsoed to 533 AND i got a new 500GB 32mb cache hard drive, yet when i run 3dmark03, i get 21k with SLI enabled, 20K without SLI but in my old system with same cpu, slower RAM, only one GTS 320 and a slower hard drive (same OS) i get 27K in 3dmark03!!!

Does anyone know what could be causing this massive drop in performance???
__________________

__________________
CPU: Intel Core 2 Quad Q9450 @ 3.4GHz
Motherboard: Foxconn Blackops X48
Memory: 8GB DDR3 (1361MHz)
Graphics: ATI 5850 1GB GDDR5
Hard Drives: 1 x 500GB, 1 x 1TB
Case: Antec 900
OS: Server 2008 R2 64bit
Da Viksta is offline  
Old 03-07-2008, 11:29 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Help! performance drop in new build!

Drivers maybe...?
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
Gaming build, need some comments bbqsauced New Systems | Building and Buying 36 08-07-2007 10:13 PM
cheapest gaming build siddanth3 New Systems | Building and Buying 24 05-06-2007 08:12 AM
Irregular fps drop on all games bulletkid Hardware Repairs and Troubleshooting 4 05-06-2007 12:06 AM
Performance Problem Verty333 Hardware Repairs and Troubleshooting 10 05-01-2007 10:33 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.