HELP *new pc has become a doorstop - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2005, 07:24 AM   #21 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

this same thing happed 2 my computer EXACTLY THE SAME PROBLEM! still havnt figured it out i tried everything
__________________

__________________
Simon is offline  
Old 01-30-2005, 03:24 AM   #22 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 46
Default

tried the d-bracket, the lights are dead i get absolutely NOTHING.
connected a speaker, no sound wotsoeva.

the mobo must be DEAD. im gonna send it back.
__________________

icewizard2k4 is offline  
Old 01-30-2005, 02:11 PM   #23 (permalink)
Banned
 
Join Date: Jan 2005
Posts: 404
Send a message via AIM to Pilotwings119 Send a message via Yahoo to Pilotwings119
Default

you shouldnt need to connect a speaker! there should be an onboard buzzer that makes the post beeps and what not
Pilotwings119 is offline  
Old 01-30-2005, 04:56 PM   #24 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 46
Default

on a POST card yes but no not on the d-bracket
__________________

icewizard2k4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.