Help needed on a new computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2005, 03:09 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default Help needed on a new computer

OK guys,
I have a problem. I have just bought all parts for my computer im creating and they all seem to work fine - you know lights come on and drives sound like they are working. When i try to install win xp it comes up saying there is no drive avaliable etc etc. So i messed around with it a bit a got the BIOS and xp set up to find 8.4 gig but not the rest (its a 200gig western gig drive). The motherboard i have is one of the latest around from intel (D925XECV2) with a pentium 4 3.0gig hertz and 1 gig of ram. I also have an ATA 133 low profile PCI host raid card. I have checked the jumpers a million times and cables but am stuck! What should i do to make it find the drive?
Cheers
__________________

dude21 is offline  
Old 03-14-2005, 04:37 AM   #2 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

Is the drive partitioned and formatted correctly?
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 03-14-2005, 05:11 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default

No its not. How do i do that?
dude21 is offline  
Old 03-14-2005, 06:36 AM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

The WD hard drive should have came with an Instullation Floppy
Boot off the floppy and set up/Format/Partition your HD with it .
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-14-2005, 06:39 AM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default

no it didnt it just came in an anti static bag and thats it
dude21 is offline  
Old 03-14-2005, 06:44 AM   #6 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

Ok go to Western Digital W-site and Download the Latest Data Lifeguard Utility follow the directions and make a bootable floppy
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-14-2005, 06:46 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default

tryed that but just frezzes up and restarts
__________________

dude21 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.