Help with my optical drives - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2004, 12:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 8
Send a message via AIM to VerbalKint
Default Help with my optical drives

Alright, I'm running XP pro.
Tried installing Nero 5 but for some reason, after the install my optical drives disappeared from windows. The bios still picks them up so they are still connected fine. I tried uninstalling them and reinstalling them in windows, which detects them when i try to ADD NEW HARDWARE, but after reinstall says that the configuration in the registry is bad.

How do I clear this up without reinstalling windows?
__________________

VerbalKint is offline  
Old 04-08-2004, 12:47 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 74
Send a message via ICQ to bad-dog
Default

Takes me 30 min to reinstall windows XP without formatting i just wonder why so hard to do it the easy way ?
__________________
PC Specifications
OS:
Dual Boot
Windows XP Professional
Windows Server 2003
PSU:
Antec 550W
MoBo:
Abit IC7-MAX3
CPU:
P4 2.8 HT 800FSB Prescott OC to 3.1
RAM:
Samsung 512 x 2 PC3200 (Dual Channel)
VGA:
ASUS FX5600 Video Suite
HD:
WD 200G SATA
CD-RW + DVD:
LG Combo x16/52x32x52
Monitor:
LG 19\" Professional Series
bad-dog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.