help, my mouse! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2003, 11:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 10
Angry help, my mouse!

i have another problem.
i updated my AVG virus protection this a.m., and suddenly my mouse stopped working. i went thru misconfig and unchecked everything, still no mouse. i do safemode and i have a mouse. so i re-checked everything in misconfig. i go to device mgr and remove mouse, reload, and i have mouse until i restart my computer then, no mouse. what could be the problem?
kelly
__________________

kknowles is offline  
Old 12-10-2003, 08:47 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 247
Default

If it is a USB mouse try unplugging it and replugging, or go to the device manager and remove it and refresh.
__________________
Tech4hire

i am no lazier now than I was forty years ago, but that is because I reached the limit forty years ago. You can\'t go beyond possibility.
- Mark Twain
tech4hire is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.