Help! My DVDrom suddenly doesn't work. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-26-2005, 02:09 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 2
Default Help! My DVDrom suddenly doesn't work.

I have a JLMS XJ-HD165 DVDrom and it suddenly fails to read any disks. (It was working fine and I have not done any major configurations with my puter)

1) In device manager there is a yellow exclamation mark next to it. It says no driver is supported for this device.

2) I tried to update the driver and I got error code 39.

3) Uninstall, reboot, same problem.

4) Power is on...when I push the open opens.

5) Check bios, the puter reconizes the DVDrom.

6) Tried all ide slots, change the ide cable, don't help.

I have no idea what went wrong. Auy suggestions or advices would be most appreciated. Thank you very much.

Wongfeihung is offline  
Old 07-26-2005, 08:31 AM   #2 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 19
Send a message via AIM to Spritz2523

the same thing has happened to me. I have a samsung (i don't remember the exact model). This happened after i installed my DVD rw. My computer is almost 4 years old. I have began using my DVD rw to read disks. I don't have the time (or money if it is needed) to try to fix the problem.

Spritz2523 is offline  
Old 07-26-2005, 10:39 AM   #3 (permalink)
True Techie
Join Date: Jan 2005
Posts: 136

Same here. I ended up having to replace mine
1GB PC3200 DDR400 RAM
Intel Pentium 4 540J HT 3.2 GHz
ASUS X800LX 256 (OC 415/500)
3Dmark05: 4987][3Dmark03:11043
Cellbuster is offline  
Old 07-26-2005, 07:23 PM   #4 (permalink)
Junior Techie
Join Date: Aug 2004
Posts: 84

check the molex connector to see if any of the pins have fallen out.
MCSE Certified (passed on second try lol). But am only 15.
TechKid is offline  
Old 07-26-2005, 08:50 PM   #5 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 2
Default Problem solved!

I downloaded something called "CDgone" and the problem was solved.

Someone posted this on another thread, big thank you to him!
Wongfeihung is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.