Help me! (Ram based) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-06-2006, 04:50 PM   #11 (permalink)
Ultra Techie
Join Date: Sep 2004
Posts: 512

Right, so the ****tards scammed me.... excellent. Well, me thinks I no longer give them custom.

Anyways, I'm getting tired and noobed out, too much mentioning of Voltage, CAS, Tras, etc. and my brain is overloading.

All I want to know now is whether the settings my RAM is at is the standard, as in, everyone else who buys these modules recieves the same timing upon initial installation. Also, why exactly is my RAM Clock Frequency at 157.9mhz as opposed to 200mhz?

Thanks all for your help so far, you've been great. You have demonstrated true 'teki-ism'! Hu-ha!

AMD 64 X2 4200+ @ 2.2ghz
2048mb Corsair PC3200 RAM (2x1gb)
WinFast NF4SK8AA Motherboard
660GB HDD Capacity (3xHDD)
600w Enermax PSU
eVga 8800 GTS 320mb
Diabetic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.