Help me please - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2004, 02:06 PM   #31 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,847
Send a message via AIM to OIDanTheManIO Send a message via Yahoo to OIDanTheManIO
Default

Quote:
Originally posted by southernlady
Here's the link, I found it: http://support.intel.com/support/chi.../CS-009262.htm Liz
Click on that link above.

-Dan The Man
__________________

__________________
<a href=\"http://oi-forums.com/index.php?topic=187.0\"><img src=\"http://img171.echo.cx/img171/2096/getopera9zg6jw.png\"></a>
OIDanTheManIO is offline  
Old 12-01-2004, 02:10 PM   #32 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 15
Default

im just wondering again, the link is to a USB driver that right?
__________________

andy_coyle is offline  
Old 12-01-2004, 02:11 PM   #33 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

Might want to check out your bios and enable the integrated sound. Not sure, but that might help.
xenosoul is offline  
Old 12-01-2004, 02:12 PM   #34 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

It could be as simple as something in your volume control too.
xenosoul is offline  
Old 12-01-2004, 02:13 PM   #35 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 15
Default

i should just go and geta sound card lol
andy_coyle is offline  
Old 12-01-2004, 02:19 PM   #36 (permalink)
Monster Techie
 
Join Date: Nov 2004
Posts: 1,343
Send a message via AIM to southernlady Send a message via Yahoo to southernlady
Default

Let's start with updating your sound driver because you would have to learn to do that with a sound card too. Liz
__________________
<font size=\"1\"><a href=\"http://www.prioritycomputers.net/\" target=\"_blank\">Priority Computers</a> | <a href=\"http://www.majorgeeks.com/download506.html\" target=\"_blank\">AdAware SE</a> | <a href=\"http://www.majorgeeks.com/download2471.html\" target=\"_blank\">SpyBot-Search & Destroy</a> | <a href=\"http://www.majorgeeks.com/download2859.html\" target=\"_blank\">SpywareBlaster</a> | <a href=\"http://www.majorgeeks.com/download3045.html\" target=\"_blank\">SpywareGuard</a> | <a href=\"http://www.majorgeeks.com/download3155.html\" target=\"_blank\">HijackThis</a> | <font color=\"red\"> <a href=\"http://www.stealingisillegal.com/\" target=\"_blank\">Stealing is illegal</font></a> <form action=\"http://www.theriddlehouse.com/random/tfsearch.php\" method=\"get\"><br />
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search Tech-Forums!\"></form><font size=\"1\"><i>Powered by Emily!</i></font><br />
<br />
southernlady is offline  
Old 12-01-2004, 03:47 PM   #37 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default

Did you check google before asking here, there has to be a FAQ some where.
__________________

__________________
Joeisalsocool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.