Help Me. My Computer's not running - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2005, 11:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 8
Default Help Me. My Computer's not running

Hi guys,
Here is my problem.
This morning, I turned on my 3 year-old HP, it didn't do anything except keep the long beeping forever. It's a quite long beep, and continuous, non-stop.
I have an AMD Athlon XP.
Can anyone tell me what happen pls!!1!!!!!!1
__________________

oldstu12A4 is offline  
Old 04-04-2005, 11:57 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

You've got mail.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-04-2005, 11:58 PM   #3 (permalink)
ApM
Ultra Techie
 
Join Date: Jan 2005
Posts: 501
Send a message via AIM to ApM Send a message via Yahoo to ApM
Default

I think he means PM or even Mail for that matter? .. I'm not sure
ApM is offline  
Old 04-05-2005, 03:40 AM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

lol, its telling you theres something wrong with it... as i am not a HP expert i couldnt tell you what, ring up the customer service and they will be able to gelp you better than us
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 04-05-2005, 09:34 AM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

I emailed him a link for a download for beep codes.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 04-05-2005, 02:06 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 9
Default

This may sound stupid but some times... It has happened to friends believe it or not but the buttons that start the comp... The wires on the mobo come loose and disconnect... So I would have that looked at...
TehHelpNub is offline  
Old 04-05-2005, 02:25 PM   #7 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

reseat the video card and then memory. Clean out all dust while your in there with an air can.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 04-05-2005, 03:20 PM   #8 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

inside your computer is a labeled connector that either says speaker or spkr. unplug that. that should solve your beeping problem.
Mr. Switch is offline  
Old 04-05-2005, 03:31 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 9
Default

yea I'd go with Switch on that1 it will get rid of the annoying beep for sure.
TehHelpNub is offline  
Old 04-05-2005, 03:33 PM   #10 (permalink)
True Techie
 
Join Date: Apr 2005
Posts: 135
Default

lol hahahahaahahaha... well if it wont boot, either the speaker is throwing a fit and crashing his computer, or his computer is throwing a fit and takin it out on the speaker.

OH NOEZ PULL THE PLUG!!!
__________________

Panther5060 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.