Help! I have the "infinite sound loop bug" on games. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-20-2004, 12:13 PM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 41
Default Help! I have the "infinite sound loop bug" on games.

2x512 Corsair LLPRO RAM
Geforce 6800 Ultra latest NVIdia drivers
Audigy 2 ZS latest drivers
460 Watt Enermax PSU
No overheating problem.

I had all latest drivers for everything installed when I got the computer from a comany like 2 months ago. I know this problem has been discussed on forums forever, but I still have it. I tried going to 4x, lowering sound acceleration, using 2T timing, raising APG voltage, and nothing worked. It just went in the loop in HL2. AFter going to 4x, though, CS:S didn't get the loop after over an hour of playing. Steampowered.com has this problem on the website: http://forum.matrox.com/mgaforum/For...ML/000137.html but I can't get anything to work. It doesn't look like I'm able to raise the sound card in my computer. I've never changed computer parts or installed BIOS or chipset drivers before. Please, if you want to to download something or change something in the BIOS or whatever, please be specific with instructions.
__________________

chziime is offline  
Old 11-20-2004, 03:31 PM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 67
Default

have you done a firmware upgrade on you audio software? have you checked on a BIOS update?
__________________

__________________
CODEPOET

P4 - 2.8Ghz
800Mb front bus
512Mb DDR400 PC3200 RAM
160GB Western Digita HD
128Mb ATI Radeon 9500 Video
HP 300 internal 4x/48x DVD/CD-RW
TDK 440n external 4x/40x DVD Dual format
Microsoft wireless keyboard & mouse
18.1 viewable Mitsubishi LCD monitor
2 5-port 2.0 USB cards with internal firewire
1-3 port firewire card
MODDED case with 12x12 window
all UV cables
2 80mm lighted exhaust fans
2 UV PCI exhaust fans
(looks like i wont need any xmas lights! lol)
Creative Sound blaster audigy2 card
Sicuro Titanium XL speakers
Windows XP PRO sp2
thats just the basics and growing!

IF YOU\'RE NOT LIVING ON THE EDGE YOU\'RE TAKING UP TOO MUCH SPACE!
CODEPOET is offline  
Old 11-20-2004, 10:30 PM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 41
Default

I checked the new BIOS, but they didn't seem to have important features. How do I get firmware for my sound card?
chziime is offline  
Old 11-21-2004, 11:18 AM   #4 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 67
Default

go to the manufacture website then choose support and dsrivers
__________________
CODEPOET

P4 - 2.8Ghz
800Mb front bus
512Mb DDR400 PC3200 RAM
160GB Western Digita HD
128Mb ATI Radeon 9500 Video
HP 300 internal 4x/48x DVD/CD-RW
TDK 440n external 4x/40x DVD Dual format
Microsoft wireless keyboard & mouse
18.1 viewable Mitsubishi LCD monitor
2 5-port 2.0 USB cards with internal firewire
1-3 port firewire card
MODDED case with 12x12 window
all UV cables
2 80mm lighted exhaust fans
2 UV PCI exhaust fans
(looks like i wont need any xmas lights! lol)
Creative Sound blaster audigy2 card
Sicuro Titanium XL speakers
Windows XP PRO sp2
thats just the basics and growing!

IF YOU\'RE NOT LIVING ON THE EDGE YOU\'RE TAKING UP TOO MUCH SPACE!
CODEPOET is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.