Help Geforce 4 problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2003, 04:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 5
Angry Help Geforce 4 problem.

I recently bought a Geforce 4 MX 440 SE video card. I installed it and everything seemed to run normal. The problem is that whenever i try to play a game that requires 3d acceleration the game runs good for a couple minutes then completely freezes my computer. This is driving me insane. I tried downloading the latest video drivers from the Nvidia site but once i installed them the problem remained. I tested Direct3d and Directdraw and it said there was no problems. Im using DirectX 8.1. Ive heard that a lot of people have been having similar problems with the Geforce4 card. But I cant seem to find an answer. Im getting ready to return this card and never buying another Nvidia product again.

Can somebody please tell me whats going on with my video card?
__________________

Rodericus is offline  
Old 03-23-2003, 05:25 PM   #2 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 5
Default

Yes the game freezes in Direct3d. The game runs smoothly for a while then crashes. When i say "the game crashes" I mean the whole system freezes and I have to reboot my computer.

Im using AMD Duron 750mhz with 320mb RAM and im using Windows ME. Thats about all I know about my computer. I dont know where to go to check the other stats.
__________________

Rodericus is offline  
Old 03-23-2003, 06:54 PM   #3 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

Try updating to DirectX 9. Also, if you are using a VIA, nForce or SiS-based motherboard (or any other for that matter), check for driver packs on your motherboard manufacturer's site as well.
__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 03-24-2003, 12:50 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 8
Default

i've only ever heard nightmares about windows me, and it's apparently the worst OS for gaming... if your big into gaming go 98, or XP... that's my suggestion... i've got an ASUS geforce 4 mx 440 (overclocked core 290mhz/mem 415mhz) running in XP pro and have had absolutely no problems (other than those arising simply because the mx 440 just isn't the greatest card...)
baser5nature is offline  
Old 03-24-2003, 11:38 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 5
Default

Ok i downloaded and installed DirectX 9.0. and I also downloaded and installed the latest service pack for my motherboard and still the problem remains. Does anybody have any more ideas on what the problem could be?
Rodericus is offline  
Old 03-25-2003, 04:02 PM   #6 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 5
Default

I opend the case and everything looks pretty normal. I highly doubt there is anything wrong with the internal components of the computer because when I reinstall my old video cards the games work fine. It's just when i install and try to play games with the GeForce 4 card that i have problems.

As far as "system specs" what specifically do you need to know? Ill that I know about the system as I stated before is that its a AMD 750mhz processor with 320mb RAM and runs on Windows ME.

baser5nature said that Windows ME is the worst OS for playing games. What I dont understand is why my computer is able to play graphic games with other video cards but when I try to use the GeForce 4 the games lock up.

Im giving this problem one more day before I return the card. All I wanted was a 64mb card as opposed to my 8mb and 32mb cards. I dont like Nvidia anymore.
Rodericus is offline  
Old 03-25-2003, 09:31 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 33
Default

Who is the manufactuer of your video card?
That could be a problem.. they may no support ME... i had ME on my latop for all of 2 seconds and took it off... now im running XP and 2000 on it.

Check on your card makers site and see if they have a FAQ

Are you trying to run this car and full bore playing games? turn down some of the graphics... im sure that duron wont handle much of anything that is new out there... its gonna bog down.... need to upgrade that CPU to something new.. CPUs and mobos are cheap as hell now, if you want to game right, get the right stuff to game with.

But get back to us on that vid card manufacturer
plasmaorb is offline  
Old 03-26-2003, 12:07 AM   #8 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 5
Default

The video card manufacturer is Nvidia and yes it says its Window ME compatable. No matter Im reterning the damn thing back to where It came and im never buying Nvidia products again.
Rodericus is offline  
Old 03-26-2003, 12:53 AM   #9 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 33
Default

You might have problems with an ATI running ME as an OS.
I think you need to bite the bullet and upgrade your computer from the ground up.
Throw on XP and youll be ok. That duron has to go, too slow todays games. Plus the duron was the low end model, not as fast as regular AMD CPUs.
My old computer was a AMD Athlon 1.2 and i saw how slow it was on certain games. I was running XP and didnt have a problem with my old or new video card which is both NVIDIA based cards.
plasmaorb is offline  
Old 03-27-2003, 12:06 AM   #10 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

dont give up on nvidia

Rodericus I dont want to sound harsh or insulting, but youre being unfair on poor nvidia. As others have said your system specs arent the best for games. Upgrade your computer to atleast a 1.3ghz and install a different operating system.
__________________

imation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.