Help!!!! Don't know what to do. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2004, 09:12 AM   #1 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default Help!!!! Don't know what to do.

I decided to use Norton's Ghost 2003. I went to create a backup image file to my CD burner. I followed all the steps of the application and when I finished it told me to restart my computer.


Well, now once it posts, it says "Starting PC Dos". It just sits there. I can't get back to windows. I've got stuff I need so a reformat is not desirable at all. I've tried resetting it many times and it always brings up that message.

Anybody know what to do?
__________________

__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Old 09-06-2004, 03:14 PM   #2 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default

No answers?????
__________________

__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Old 09-06-2004, 03:17 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

boot with yer XP cd and press "R" for repair...i'm not sure how it works exactly because my PC never craches

you can try commands like fixboot, fixmbr, fdisk /mbr
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-06-2004, 03:19 PM   #4 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

try a system restore, or maybe resetting ur cmos, look at mobo instructions
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 09-06-2004, 03:21 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default

I tried that already. It puts me right back into DOS. I'm not really sure what to do.
__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Old 09-06-2004, 03:22 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

do you have the XP cd?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-06-2004, 03:51 PM   #7 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default

Yeah, I just know very little about DOS. I actually made a boot disk that has Ghost.exe on it, and when I restart my comp with the disk in, it eventually opens up ghost program in Dos. However, nothing seems to work, and when I say "Quit", it bring me back to

A:\GHOST>

I was able to get it to

A:\>

At this point, I'm stuck.
__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Old 09-06-2004, 03:52 PM   #8 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

put in ur win xp cd, and when it asks u what to do, choose repair current wiondows installation.
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 09-06-2004, 03:54 PM   #9 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

dont forget to set yer BIOS to boot from "CD-Rom"
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-06-2004, 04:16 PM   #10 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 111
Default

I did that, now when hit R for repair it tells me to choose the installation that I would like to log onto. It only lists this one:

1: I:\WINDOWS


The weird thing is my hardrive is C and D. Why is it showing as I???

When I hit enter I get,

I:\WINDOWS>

Where do I go from here??
__________________

__________________
Pentium4 3.0C Ghz CPU 800FSB
Zalman CNPS7000A-Cu CPU cooler
Enlight 420 Watt ATX Power Supply
ASUS P4P800 SE Motherboard (Intel 865PE chipset)
2x 512MB Crucial PC3200 DDR SDRAM
eVGA Nvidia 128MB e-Geforce 6600GT 8x AGP
WD 74GB Raptor SATA HD (10,000 RPM)
NEC 16x DVD +/- R/RW Writer
NEC 16x DVD-ROM
MyHD 120 PCI HDTV tuner card
Apacer embedded 6in1 card reader
4 Cooler Master 80mm case fans
Vantec HD cooler
Viewsonic P810 21\" CRT monitor
Windows XP Pro Service Pack 1
Dean66 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.