Help Comp Wont Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-26-2004, 12:34 AM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default Help Comp Wont Boot

im gonna be in hella trouble. I took apart my parents pentium 3 to paint the case. I just took out the drives and front panel and case surroundings. Now i put everything back. And i cant get the thing to turn on. The on switch is correctly connected because i made sure i wrote down how it was. Everything is connected. I cant get anything to happen when i turn it to on. Im so screwed here. Someone help me out. I dont know what it is. When u turn it on u can barely hear it trying to do something. But there is nothing. ITs asus mobo. Theres 2 cd drives, zip, floppy, western digital 20 gb. HELP
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 06-26-2004, 12:57 AM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

all it does when u hit the switch is barely you can see the power led flash super fast. Then it kind of clicks a little bit. But these noises are very faint
__________________

__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Old 06-26-2004, 01:54 AM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 527
Default

I think i know what i did. When i went to take off the front panel i shocked myself possibly short circuiting the psu because it was the on off switch. Im an idiot. Oh well
__________________
P4 2.26 ghz, Intel d850emv2 mobo, 768mb of pc800, sony 4x dvd-rw, teac burner, nvidia ti4600 graphics, enermax 330watt ps
4 silent uv fans, cold cathodes in full tower antec case, round ide cables

SOny vaio 2.66 ht ghz modded into raidmax case with green cold cathodes.
P4 2.8ghz HT, 512mb ddr, Intel KD865gbfl, onboard video, raidmax case, blue cathodes, round ide, loomed wires, 4x dvd burner, wd sata 80gb hard drive
Intel d865perl, 2.8ghz northwood, antec sonata, wd caviar 20gb, Corsair 512mbx1 for now. 380watt psu, ati 9600, dvdrom cdrw floppy in black too match case
mrzeeedler is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.